<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Magazine News Byte Premium 2.9.10" />

<title>Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06. &raquo; Prague Monitor / Czech News in English</title>
<link rel="canonical" href="https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06. &raquo; Prague Monitor / Czech News in English" />
<meta property="og:description" content="Klez Brandar is about to exhibit the sixth edition of Lusk Dizehan &#8211; a unique concept Breton artist has created himself and started in 2016. Collection of 21 stories told with digital photographs and followed by brief text with thoughts of the artist on the topic. The first official exhibit of a photographer will take place in Gallery 35 of Institute Français de Prague from July 1st to September 3rd. I bumped into Klez on the corner of the building in the Florence area when we both were rushing to Kasarna Karlín for the interview, the place he picked earlier. Klez takes Malinovka and we are looking for a place to make ourselves comfortable for the next few hours. PlaygroundsContinue Reading" />
<meta property="og:url" content="https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/" />
<meta property="og:site_name" content="Prague Monitor / Czech News in English" />
<meta property="article:publisher" content="https://facebook.com/praguemonitor" />
<meta property="article:published_time" content="2021-06-28T20:15:27+00:00" />
<meta property="article:modified_time" content="2021-06-28T20:15:28+00:00" />
<meta property="og:image" content="https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1281" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Anastasia Linevich" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="13 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://praguemonitor.com/#organization","name":"Prague Monitor / Czech News in English","url":"https://praguemonitor.com/","sameAs":["https://facebook.com/praguemonitor","https://instagram.com/praguemonitor"],"logo":{"@type":"ImageObject","@id":"https://praguemonitor.com/#logo","inLanguage":"en-US","url":"https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif","contentUrl":"https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif","width":195,"height":74,"caption":"Prague Monitor / Czech News in English"},"image":{"@id":"https://praguemonitor.com/#logo"}},{"@type":"WebSite","@id":"https://praguemonitor.com/#website","url":"https://praguemonitor.com/","name":"Prague Monitor // Czech News in English","description":"","publisher":{"@id":"https://praguemonitor.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://praguemonitor.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#primaryimage","inLanguage":"en-US","url":"https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar.jpg","contentUrl":"https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar.jpg","width":1920,"height":1281},{"@type":"WebPage","@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#webpage","url":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/","name":"Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06. &raquo; Prague Monitor / Czech News in English","isPartOf":{"@id":"https://praguemonitor.com/#website"},"primaryImageOfPage":{"@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#primaryimage"},"datePublished":"2021-06-28T20:15:27+00:00","dateModified":"2021-06-28T20:15:28+00:00","breadcrumb":{"@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/"]}]},{"@type":"BreadcrumbList","@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://praguemonitor.com/"},{"@type":"ListItem","position":2,"name":"Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06."}]},{"@type":"Article","@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#article","isPartOf":{"@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#webpage"},"author":{"@id":"https://praguemonitor.com/#/schema/person/6ffc6b4603a9336ce5f163fbcedb82da"},"headline":"Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06.","datePublished":"2021-06-28T20:15:27+00:00","dateModified":"2021-06-28T20:15:28+00:00","mainEntityOfPage":{"@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#webpage"},"wordCount":2417,"publisher":{"@id":"https://praguemonitor.com/#organization"},"image":{"@id":"https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/#primaryimage"},"thumbnailUrl":"https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar.jpg","articleSection":["Arts","Don't Miss","Featured"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://praguemonitor.com/#/schema/person/6ffc6b4603a9336ce5f163fbcedb82da","name":"Anastasia Linevich","image":{"@type":"ImageObject","@id":"https://praguemonitor.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cb837cff27f286b368a90cb375986e95?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cb837cff27f286b368a90cb375986e95?s=96&d=mm&r=g","caption":"Anastasia Linevich"},"url":"https://praguemonitor.com/author/anastasialinevich/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prague Monitor / Czech News in English &raquo; Feed" href="https://praguemonitor.com/feed/" />
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/praguemonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/library/fonticons/font-awesome.min.css?ver=5.0.10' media='all' />
<link rel='stylesheet' id='berocket_lgv_style-css' href='https://praguemonitor.com/wp-content/plugins/gridlist-view-for-woocommerce/css/shop_lgv.css?ver=1.1.2.3' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://praguemonitor.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://praguemonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://praguemonitor.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.1.0' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://praguemonitor.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.1.0' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css' href='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.11.0' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://praguemonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='wpfc-css' href='https://praguemonitor.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.6' media='all' />
<link rel='stylesheet' id='lightSlider-css' href='https://praguemonitor.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' media='' />
<link rel='stylesheet' id='stripe-helper-css' href='https://praguemonitor.com/wp-content/plugins/stripe-help/assets/app.css?ver=1.1.0' media='all' />
<link rel='stylesheet' id='jquery-modal-css' href='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.4.1' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.4.1' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.4.1' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='magnb-googlefont-css' href='//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,300;0,400;0,500;0,600;0,700;0,800;1,400;1,700' media='all' />
<link rel='stylesheet' id='lightGallery-css' href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/css/lightGallery.min.css?ver=1.1.4' media='all' />
<link rel='stylesheet' id='hoot-style-css' href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/style.min.css?ver=2.9.10' media='all' />
<link rel='stylesheet' id='magnb-hootkit-css' href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/hootkit/hootkit.min.css?ver=2.9.10' media='all' />
<style id='magnb-hootkit-inline-css'>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</style>
<link rel='stylesheet' id='hoot-child-style-css' href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium-child/style.css?ver=1.0' media='all' />
<script src='https://praguemonitor.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/gridlist-view-for-woocommerce/js/jquery.cookie.js?ver=1.1.2.3' id='berocket_jquery_cookie-js'></script>
<script id='berocket_lgv_grid_list-js-extra'>
var lgv_options = {"default_style":"list","mobile_default_style":"list","max_mobile_width":"768","user_func":{"before_style_set":"","after_style_set":"","after_style_list":"","after_style_grid":"","before_get_cookie":"","after_get_cookie":"","before_buttons_reselect":"","after_buttons_reselect":"","before_product_reselect":"","after_product_reselect":"","before_page_reload":"","before_ajax_product_reload":"","after_ajax_product_reload":""},"style_on_pages":{"pages":false,"mobile_pages":false,"desktop_pages":false}};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/gridlist-view-for-woocommerce/js/grid_view.js?ver=1.1.2.3' id='berocket_lgv_grid_list-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.7.2' id='shortcode-for-current-date-script-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6' id='wpfc-js'></script>
<link rel="https://api.w.org/" href="https://praguemonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://praguemonitor.com/wp-json/wp/v2/posts/402840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://praguemonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://praguemonitor.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.4.1" />
<link rel='shortlink' href='https://praguemonitor.com/?p=402840' />
<link rel="alternate" type="application/json+oembed" href="https://praguemonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpraguemonitor.com%2Flife%2Farts%2F28%2F06%2F2021%2Finterview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://praguemonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpraguemonitor.com%2Flife%2Farts%2F28%2F06%2F2021%2Finterview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06%2F&#038;format=xml" />
<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 1024;
			var h = 768;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<style>
                                        div.berocket_lgv_widget a.berocket_lgv_button{
                    width: 2em; height: 2em; font-size: 1em; line-height: 2em; color: rgb(51, 51, 51); border-radius: 5px; background: linear-gradient(rgb(255, 255, 255), rgb(220, 220, 220)) rgb(255, 255, 255); border-width: 0px; border-color: rgb(0, 0, 0); box-shadow: rgb(221, 221, 221) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 1px 0px;                }
                                div.berocket_lgv_widget a.berocket_lgv_button:hover{
                    width: 2em; height: 2em; font-size: 1em; line-height: 2em; color: rgb(51, 51, 51); border-radius: 5px; background: linear-gradient(rgb(220, 220, 220), rgb(255, 255, 255)) rgb(220, 220, 220); border-width: 0px; border-color: rgb(0, 0, 0); box-shadow: rgb(221, 221, 221) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 1px 0px;                }
                                div.berocket_lgv_widget a.berocket_lgv_button.selected{
                    width: 2em; height: 2em; font-size: 1em; line-height: 2em; color: rgb(51, 51, 51); border-radius: 5px; background: linear-gradient(rgb(220, 220, 220), rgb(255, 255, 255)) rgb(220, 220, 220); border-width: 0px; border-color: rgb(0, 0, 0);                }
                    </style>
<meta property="fb:app_id" content="3415580135225014" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1DJKE9051D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1DJKE9051D');
</script>
<script>
  // @see https://docs.headwayapp.co/widget for more configuration options.
  var HW_config = {
    selector: ".CHANGE_THIS", // CSS selector where to inject the badge
    account:  "J4Kro7"
  }
</script>
<script async src="https://cdn.headwayapp.co/widget.js"></script>
<script src="https://ads.holid.io/auto/praguemonitor.com/holid.js" defer="defer"></script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '424034585488438', {}, {
    "agent": "wordpress-5.7.2-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424034585488438&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/'+'sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://praguemonitor.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e643e507-1543-4877-ad1a-e4bd9176bebc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://praguemonitor.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.087eca46-faed-450d-af5b-90e7f525c88c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style id="wp-custom-css">
			.entry-grid-content {
    text-align: left;
}
.entry-grid .more-link {
    text-align: left;
    justify-content: flex-start;
}
.hk-gridunit-content { color: #FFFFFF ; }
		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-402840 single-format-standard wp-custom-logo newsbyte wordpress ltr en en-us child-theme multisite blog-1 logged-out singular singular-post singular-post-402840 theme-magazine-news-byte-premium woocommerce-no-js ctct-magazine-news-byte-premium" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

<script> var _ctct_m = "8162e2dbb420facfd6ac4874f7b657d3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>

<a href="#main" class="screen-reader-text">Skip to content</a>
<div id="topbar" class=" topbar inline-nav js-search social-icons-invert hgrid-stretch">
<div class="hgrid">
<div class="hgrid-span-12">
<div class="topbar-inner table topbar-parts">
<div id="topbar-left" class="table-cell-mid topbar-part">
<section id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-menu-top-left-above-banner-container"><ul id="menu-menu-top-left-above-banner" class="menu"><li id="menu-item-397108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397108"><a href="/cdn-cgi/l/email-protection#3a5f5e534e5548497a4a485b5d4f5f575554534e554814595557"><span class="menu-title"><i class="hoot-megamenu-icon fa-at fas"></i> <span>Email the Editors</span></span></a></li>
<li id="menu-item-397109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397109"><a href="https://praguelife.cz"><span class="menu-title"><i class="hoot-megamenu-icon fa-share-square fas"></i> <span>PragueLife! Magazine</span></span></a></li>
<li id="menu-item-397110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397110"><a href="https://praguemonitor.com/advertise"><span class="menu-title"><i class="hoot-megamenu-icon fa-bullhorn fas"></i> <span>Advertise on the Monitor</span></span></a></li>
<li id="menu-item-397127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397127"><a href="https://praguemonitor.com/news/14/11/2020/welcome-to-the-new-prague-monitor/"><span class="menu-title"><i class="hoot-megamenu-icon fa-exclamation fas"></i> <span>Info on our Site Update</span></span></a></li>
</ul></div></section> </div>
<div id="topbar-right" class="table-cell-mid topbar-part">
<section id="hootkit-social-icons-2" style=" margin-top:-2px;" class="widget widget_hootkit-social-icons">
<div class="social-icons-widget social-icons-small"><div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Join our Networks</span></h3></div><a href="https://facebook.com/praguemonitor" class=" social-icons-icon fa-facebook-block" target="_blank">
<i class="fa-facebook-f fab"></i>
</a><a href="https://www.instagram.com/praguemonitor" class=" social-icons-icon fa-instagram-block" target="_blank">
<i class="fa-instagram fab"></i>
</a></div></section><section id="hootkit-announce-3" class="widget widget_hootkit-announce"></section><section id="text-25" class="widget widget_text"> <div class="textwidget"><p>Edition: 29 June 2021</p>
</div>
</section> </div>
</div>
</div>
</div>
</div>
<div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style hoot-sticky-sidebar hoot-sticky-header">
<header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div id="header-primary" class=" header-part header-primary header-primary-widget-area">
<div class="hgrid">
<div class="table hgrid-span-12">
<div id="branding" class="site-branding branding table-cell-mid">
<div id="site-logo" class="site-logo-image">
<div id="site-logo-image" class="site-logo-image"><div id="site-title" class="site-title" itemprop="headline"><a href="https://praguemonitor.com/" class="custom-logo-link" rel="home"><img width="195" height="74" src="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif" class="custom-logo" alt="Prague Monitor / Czech News in English" /></a></div></div> </div>
</div>
<div id="header-aside" class=" header-aside table-cell-mid header-aside-widget-area "> <div class="header-sidebar inline-nav js-search hgrid-stretch">
<aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins data-revive-zoneid="63" data-revive-target="_blank" data-revive-blockcampaign="1" data-revive-id="17c848f18640921ee17a8c38a994a7bf"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script></div></section> </aside>
</div>
</div> </div>
</div>
</div>
<div id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-left header-supplementary-mobilemenu-fixed with-menubg">
<div class="hgrid">
<div class="hgrid-span-12">
<div class="menu-area-wrap">
<div class="screen-reader-text">Primary Navigation Menu</div>
<nav id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a>
<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-95195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95195"><a href="https://praguemonitor.com/"><span class="menu-title">Home</span></a></li>
<li id="menu-item-397091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-397091"><a href="https://praguemonitor.com/category/news/"><span class="menu-title">News</span></a>
<ul class="sub-menu">
<li id="menu-item-397092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397092"><a href="https://praguemonitor.com/category/news/breakfast-brief/"><span class="menu-title">Breakfast Brief</span></a></li>
</ul>
</li>
<li id="menu-item-397080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-397080"><a href="https://praguemonitor.com/category/business/"><span class="menu-title">Business</span></a>
<ul class="sub-menu">
<li id="menu-item-397093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397093"><a href="https://praguemonitor.com/category/news/czech-republic-and-the-eu/"><span class="menu-title">Czech Republic and the EU</span></a></li>
<li id="menu-item-397094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397094"><a href="https://praguemonitor.com/category/news/eu-presidency/"><span class="menu-title">EU Presidency</span></a></li>
<li id="menu-item-397081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397081"><a href="https://praguemonitor.com/category/business/finance/"><span class="menu-title">Finance</span></a></li>
<li id="menu-item-397083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397083"><a href="https://praguemonitor.com/category/leaders-magazine/"><span class="menu-title">Leaders Magazine</span></a></li>
<li id="menu-item-397090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397090"><a href="https://praguemonitor.com/category/media-partnerships/"><span class="menu-title">Media Partnerships</span></a></li>
<li id="menu-item-397096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397096"><a href="https://praguemonitor.com/category/news/news-wrap/"><span class="menu-title">News Wrap</span></a></li>
<li id="menu-item-397095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397095"><a href="https://praguemonitor.com/category/news/national/"><span class="menu-title">National</span></a></li>
<li id="menu-item-397100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397100"><a href="https://praguemonitor.com/category/life/photos/"><span class="menu-title">Photos</span></a></li>
<li id="menu-item-397097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397097"><a href="https://praguemonitor.com/category/news/politics/"><span class="menu-title">Politics</span></a></li>
<li id="menu-item-397098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397098"><a href="https://praguemonitor.com/category/news/prague/"><span class="menu-title">Prague</span></a></li>
<li id="menu-item-397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397102"><a href="https://praguemonitor.com/category/business/press-release/"><span class="menu-title">Press Release</span></a></li>
<li id="menu-item-397105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397105"><a href="https://praguemonitor.com/category/business/real-estate/"><span class="menu-title">Real Estate</span></a></li>
</ul>
</li>
<li id="menu-item-397106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397106"><a href="https://praguemonitor.com/category/sport/"><span class="menu-title">Sport</span></a></li>
<li id="menu-item-397099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397099"><a href="https://praguemonitor.com/category/opinion/"><span class="menu-title">Opinion</span></a></li>
<li id="menu-item-397084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-397084"><a href="https://praguemonitor.com/category/life/"><span class="menu-title">Life</span></a>
<ul class="sub-menu">
<li id="menu-item-397086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397086"><a href="https://praguemonitor.com/category/life/cinema/"><span class="menu-title">Cinema</span></a></li>
<li id="menu-item-397087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397087"><a href="https://praguemonitor.com/category/life/dining/"><span class="menu-title">Dining</span></a></li>
<li id="menu-item-401128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401128"><a href="https://praguemonitor.com/category/life/travel/"><span class="menu-title">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-397085" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397085"><a href="https://praguemonitor.com/category/life/arts/"><span class="menu-title">Arts</span></a></li>
<li id="menu-item-156257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156257"><a href="https://praguemonitor.com/category/columnists/"><span class="menu-title">Columnists</span></a>
<ul class="sub-menu">
<li id="menu-item-399563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399563"><a href="https://praguemonitor.com/author/unimedia/"><span class="menu-title"><i class="hoot-megamenu-icon fa-child fas"></i> <span>Pepper de Callier &#8211; Leadership</span></span></a></li>
<li id="menu-item-399564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399564"><a href="https://praguemonitor.com/author/ladislav/"><span class="menu-title"><i class="hoot-megamenu-icon fa-address-card far"></i> <span>Ladislav Poledna &#8211; Digital</span></span></a></li>
</ul>
</li>
</ul>
</nav>
<div class="menu-side-box inline-nav js-search">
<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-top-right-below-banner-container"><ul id="menu-menu-top-right-below-banner" class="menu"><li id="menu-item-400968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400968"><a href="#"><span class="menu-title"><i class="hoot-megamenu-icon fa-handshake fas"></i> <span>Support the Monitor</span></span></a></li>
<li id="menu-item-95232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95232"><a href="https://praguemonitor.com/reader-accounts/register/"><span class="menu-title"><i class="hoot-megamenu-icon fa-battery-full fas"></i> <span>Daily News Sign-up</span></span></a></li>
</ul></div></section><section id="hootkit-icon-2" class="widget widget_hootkit-icon"></section><section id="search-3" class="widget widget_search"><div class="searchbody"><form method="get" class="searchform" action="https://praguemonitor.com/"><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section> </div>
</div>
</div>
</div>
</div>
</header>
<div id="below-header" class=" below-header inline-nav js-search below-header-boxed">
<div class="hgrid">
<div class="hgrid-span-12">
<div class="below-header-inner below-header-parts">
<div id="below-header-left" class="below-header-part">
<section id="bcn_widget-2" class="widget widget_breadcrumb_navxt"><div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Prague Monitor / Czech News in English." href="https://praguemonitor.com" class="home"><span property="name">Prague Monitor / Czech News in English</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Life category archives." href="https://praguemonitor.com/category/life/" class="taxonomy category"><span property="name">Life</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Arts category archives." href="https://praguemonitor.com/category/life/arts/" class="taxonomy category"><span property="name">Arts</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06.</span><meta property="url" content="https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/"><meta property="position" content="4"></span></div></section><section id="hootkit-ticker-posts-2" class="widget widget_hootkit-ticker-posts">
<div class="ticker-widget ticker-posts ticker-combined  ticker-style1"> <div class="ticker-msg-box" data-speed='0.05'>
<div class="ticker-msgs">
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/photo-1563451201592-10dd888363ad-e1624911794367-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/news/national/28/06/2021/making-russia-pay-for-the-damage-it-caused/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1563451201592-10dd888363ad-e1624911794367-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1563451201592-10dd888363ad-e1624911794367-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1563451201592-10dd888363ad-e1624911794367-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1563451201592-10dd888363ad-e1624911794367-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://praguemonitor.com/news/national/28/06/2021/making-russia-pay-for-the-damage-it-caused/" class="post-ticker-link">Making Russia pay for the damage it caused</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/news/28/06/2021/quickshot-news-29-6-2021/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-768x768.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-465x465.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-500x500.jpg 500w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-600x600.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e-100x100.jpg 100w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1619970291267-0e61f239c59e.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://praguemonitor.com/news/28/06/2021/quickshot-news-29-6-2021/" class="post-ticker-link">Quickshot News: 29.6.2021</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/blog-img.009-1-150x150.jpeg);">
<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/columnists/becoming-digital/28/06/2021/my-favorite-travel-hacks/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/blog-img.009-1-150x150.jpeg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/blog-img.009-1-150x150.jpeg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/blog-img.009-1-300x300.jpeg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/blog-img.009-1-100x100.jpeg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://praguemonitor.com/columnists/becoming-digital/28/06/2021/my-favorite-travel-hacks/" class="post-ticker-link">My Favorite Travel Hacks</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/" class="post-ticker-link">Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06.</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/photo-1599493758596-fe2b083e3f0f-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/news/politics/28/06/2021/the-end-of-mandatory-testing-in-small-companies/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1599493758596-fe2b083e3f0f-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1599493758596-fe2b083e3f0f-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1599493758596-fe2b083e3f0f-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1599493758596-fe2b083e3f0f-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://praguemonitor.com/news/politics/28/06/2021/the-end-of-mandatory-testing-in-small-companies/" class="post-ticker-link">The end of mandatory testing in small companies</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/feustelova_feustel-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://english.radio.cz/we-took-something-special-each-country-indira-feustel-krtek-space-and-much-more-8721575#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/feustelova_feustel-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/feustelova_feustel-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/feustelova_feustel-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/feustelova_feustel-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://english.radio.cz/we-took-something-special-each-country-indira-feustel-krtek-space-and-much-more-8721575#new_tab" class="post-ticker-link">“We took something special from each country”: Indira Feustel on Krtek in space – and much more</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/photo-1473625247510-8ceb1760943f-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://www.gov.uk/guidance/travel-to-the-czech-republic-for-work#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1473625247510-8ceb1760943f-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/photo-1473625247510-8ceb1760943f-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1473625247510-8ceb1760943f-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/photo-1473625247510-8ceb1760943f-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://www.gov.uk/guidance/travel-to-the-czech-republic-for-work#new_tab" class="post-ticker-link">Travel to the Czech Republic for work</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/Czech-Republic-Minister-of-Health-Adam-Vojtech-Credit-Vlada.cz_-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://brnodaily.com/2021/06/28/news/politics/second-dose-of-pfizer-vaccine-now-available-in-34-42-day-window-after-first-dose/#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/Czech-Republic-Minister-of-Health-Adam-Vojtech-Credit-Vlada.cz_-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Czech-Republic-Minister-of-Health-Adam-Vojtech-Credit-Vlada.cz_-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/Czech-Republic-Minister-of-Health-Adam-Vojtech-Credit-Vlada.cz_-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Czech-Republic-Minister-of-Health-Adam-Vojtech-Credit-Vlada.cz_-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
 <div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://brnodaily.com/2021/06/28/news/politics/second-dose-of-pfizer-vaccine-now-available-in-34-42-day-window-after-first-dose/#new_tab" class="post-ticker-link">Second Dose of Pfizer Vaccine Now Available In 34-42 Day Window After First Dose</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/8cf71cb4-9345-4cc5-93ad-02cb83853821-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://www.forbes.com/sites/steveprice/2021/06/28/underdogs-denmark-and-czech-republic-look-to-repeat-1990s-success-at-euro-2020/?sh=570c8dfd3556#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/8cf71cb4-9345-4cc5-93ad-02cb83853821-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/8cf71cb4-9345-4cc5-93ad-02cb83853821-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/8cf71cb4-9345-4cc5-93ad-02cb83853821-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/8cf71cb4-9345-4cc5-93ad-02cb83853821-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://www.forbes.com/sites/steveprice/2021/06/28/underdogs-denmark-and-czech-republic-look-to-repeat-1990s-success-at-euro-2020/?sh=570c8dfd3556#new_tab" class="post-ticker-link">Underdogs Denmark And Czech Republic Look To Repeat 1990s Success At Euro 2020</a></div>
</div>
</div>
<div class="ticker-msg visual-img">
<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/06/nathan-dumlao-zUNs99PGDg0-unsplash-150x150.jpg);">
<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/news/27/06/2021/quickshot-news-28-6-2021/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/06/nathan-dumlao-zUNs99PGDg0-unsplash-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/nathan-dumlao-zUNs99PGDg0-unsplash-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/06/nathan-dumlao-zUNs99PGDg0-unsplash-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/nathan-dumlao-zUNs99PGDg0-unsplash-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div> </div>
<div class="ticker-content" style="max-width:none;white-space:nowrap;">
<div class="ticker-msgtitle"><a href="https://praguemonitor.com/news/27/06/2021/quickshot-news-28-6-2021/" class="post-ticker-link">Quickshot News: 28.6.2021</a></div>
</div>
</div>
</div>
</div>
</div></section> </div>
<div id="below-header-right" class="below-header-part">
<section id="hootkit-announce-2" class="widget widget_hootkit-announce"></section> </div>
</div>
</div>
</div>
</div>
<div id="main" class=" main">
<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch   loop-meta-withtext">
<div class="hgrid">
<div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
<div class="entry-header">
<h1 class=" loop-title entry-title" itemprop="headline">Interview with photographer Klez Brandar. Exhibition Lusk Dizehan // 06.</h1>
<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://praguemonitor.com/author/anastasialinevich/" title="Posts by Anastasia Linevich" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Anastasia Linevich</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-06-28T20:15:27+00:00" itemprop="datePublished" title="Monday, June 28, 2021, 8:15 pm">June 28, 2021</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://praguemonitor.com/category/life/arts/" rel="category tag">Arts</a>, <a href="https://praguemonitor.com/category/life/dont-miss/" rel="category tag">Don't Miss</a>, <a href="https://praguemonitor.com/category/news/featured/" rel="category tag">Featured</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Prague Monitor / Czech News in English"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif"><meta itemprop="width" content="195"><meta itemprop="height" content="74"></span></span></div></div>
</div>
</div>
</div>
</div>
<div class="hgrid main-content-grid">
<main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main">
<div id="content-wrap" class=" content-wrap theiaStickySidebar">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-1035x425.jpg"><meta itemprop="width" content="1035"><meta itemprop="height" content="425"><img width="1035" height="425" src="https://praguemonitor.com/wp-content/uploads/2021/06/000_Klez_Brandar_Ar-1035x425.jpg" class="attachment-hoot-extra-wide-thumb entry-content-featured-img wp-post-image" alt="" loading="lazy" itemscope="" itemprop="image" /></div>
<article id="post-402840" class="entry author-anastasialinevich post-402840 post type-post status-publish format-standard has-post-thumbnail category-arts category-dont-miss category-featured" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
<div class="entry-content" itemprop="articleBody">
<div class="entry-the-content">
<p><strong>Klez Brandar is about to exhibit the sixth edition of Lusk Dizehan &#8211; a unique concept Breton artist has created himself and started in 2016. Collection of 21 stories told with digital photographs and followed by brief text with thoughts of the artist on the topic. The first official exhibit of a photographer will take place in Gallery 35 of Institute Français de Prague from July 1st to September 3rd.</strong></p>
<p>I bumped into Klez on the corner of the building in the Florence area when we both were rushing to Kasarna Karlín for the interview, the place he picked earlier. Klez takes Malinovka and we are looking for a place to make ourselves comfortable for the next few hours. Playgrounds are full of kids, Praguers are chilling under the warm evening sun. Kasarna Karlín courtyard is upbeat.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-1024x683.jpg" alt="" class="wp-image-402841" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-1024x683.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-300x200.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-768x512.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-465x310.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-695x464.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002-600x400.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Klez_Brandar_Loukoum_Skateboards_0002.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>SKATER/ARTIST // ARTIST/SKATER</strong></p>
<p>Klez Brandar does photography, sings and just started acting “and skateboarding” adds the artist. “I don’t do it professionally, but I&#8217;ve been skating for 22 years and it’s like part of me I guess it has an influence on my arts”. Brandar is 36 and he is often described as a photographer with an analogue camera in one hand and skateboard in another. “Back in times when I started it was very uncommon” he continues “everyone was confused what the f*ck I am doing, peers thought it’s just for kids and the older generation thought I&#8217;m a drug addict” he laughs. “The approach to making skateboarding videos in the ‘90s was super original, each skater was choosing his music and some of them making their graphics and it was super creative, so it does have an influence on every skater/artist or artist/skater. Many artists are coming from skateboarding, because we were advanced in a way. It was a subculture, but we were open to other things. In one skate video you could hear hip-hop, heavy punk rock, as well as folk or jazz. So it was a good ‘pot-pourri’ ” a wisp of a smile on Brandar’s face.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="679" src="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-1024x679.jpg" alt="" class="wp-image-402842" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-1024x679.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-300x199.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-768x509.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-465x308.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-695x461.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar-600x398.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan01_03_Klez_Brandar.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>MY PERFECTLY IMPERFECT ALBUM</strong></p>
<p>When it comes to music Brandar is creative as in photography, however tends to refuse it. “I am personally very eclectic” explains the photographer “I can listen to classical opera and then to end up in Klub 007 Strahov (supporting underground music since 1969), I can enjoy a good wine at a fancy place, but also I love to go to the shitty place where the beer is still for 22kc and people have no teeth.” he shrugs. “I think one of my strengths is being open to everything. I know that I&#8217;m not good enough at music and I know that by doing too many things I might never be really good at anything. Sometimes I&#8217;m asking myself if it is a good thing, because I will never be very good at anything when doing so many, but at the same time this is me and I accepted it. For my first album, which I recorded in Buenos Aires (Solitania, with Corco 2014) I wrote all the lyrics and had an idea of the basic course for the melody and even played two songs myself. I never took any guitar lessons, I am completely self taught. I’ve never learnt singing either, so I didn&#8217;t know how to use my voice or even breathe properly, but I felt it, so it was full of mistakes, and I used to call it my perfectly imperfect album. The point is I would do it differently now, but back then it was a way to express myself and I had a need to do it.” Later Brandar confessed that he made up the word ‘solitania’ he used to name his album. “That’s what I do, I make up words!” he laughs.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-1024x683.jpg" alt="" class="wp-image-402843" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-1024x683.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-300x200.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-768x512.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-1536x1024.jpg 1536w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-465x310.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-695x463.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar-600x400.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan04_01_Klez_Brandar.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>YOU HAVE TO DO IT AND MAKE MISTAKES</strong></p>
<p>The artist comes from Nantes in Brittany. At the age of ten when the family moved to Rennes, and a few years later, around 15 Brandar started skateboarding and shooting 35mm Black-and-White Film. His main subject was architecture, “I was into taking architecture pictures, the f**ked up places, abandoned places. You just start and that’s how you learn, taking 10 pictures, and only two are good. You understand it by doing, like with everything in life, from the love to arts to work. You have to do it and make mistakes. I learn by myself and from my friends, people I meet, from magazines and so on.” says Brandar. He was constantly doing analogue photography till his 20s. “At that point one day I went to the shop and I was surprised to discover that I was one of the best customers frequently buying a film. Shop assistants knew my name and mentioned they even talk about me sometimes” he smiles. Then the photographer had a break, because the digital displaced analogue. “Beginning of the digital was not so good, and also I preferred the relationships with an old camera when you put the film and hear the ‘click click’, it is very different. However, I bought a digital camera in 2012, because I was missing it, so let’s be open-minded, right? So this is when I started I’d say.” In his mid 20s Brandar created the first small fanzine, the magazine without the budget he printed himself. “I needed photos for this fanzine, so this is how I knew I was back to doing photography. Architecture, portraits, one day being at the end of the metro waiting for people to come and snapping them.”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="679" src="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-1024x679.jpg" alt="" class="wp-image-402853" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-1024x679.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-300x199.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-768x509.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-465x308.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-695x461.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1-600x398.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan_00_Klez_Brandar_05-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>THE COCKTAIL OF TRAVELLING AND SENSITIVE PERSONALITY</strong></p>
<p>Brandar had an opportunity to see the world. He lived in South America, New Zealand, Italy and Spain. This experience, admits the photographer extended his artistic potential. “I engaged with photography again later at the age of 25 and of course travelling played its role. When you mix this experience of seeing different cultures and the beauty of nature with being a sensitive person. You put them in a cocktail and shake it&#8230;” he laughs, “&#8230;here comes the boundless inspiration.”</p>
<p><strong>PRAGUE LIFE</strong></p>
<p>Six years ago Brandar landed in Prague with his suitcase and films just to crash at his friend’s place for a few weeks to check it out. “Remember I had a very simple phone, so no internet or Google Maps. I remember taking a photo of the ‘Křižíkova’ metro station and asking people around how to get there. ” he smiles. Brandar admitted that he didn’t know much about the country before moving here. “I myself have a slightly stupid explanantion for why I stayed in Prague. Yet, it might be true. The light here is not so good all year, because it’s quite cold and cloudy. It is challenging for the photographer to work with these weather conditions. So I wondered how it is possible that such a small country as Czech Republic with just twelve million people and such conditions can have so many good photographers like Josef Koudelka, Jindřich Štreit and so many others. It was inspirational. Besides that, I like that Prague is a human sized city, pretty chill and safe. At the same time it is big enough to be a capital and offer a cultural life, you can go to the opera, you go to the restaurant on Monday, everything is open. It is also cosmopolitan, you can meet different people, who are coming from different cultures. That’s what I like about Prague. And a lot of green parks!”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="679" src="https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-1024x679.jpg" alt="" class="wp-image-402854" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-1024x679.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-300x199.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-768x509.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-465x308.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-695x461.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1-600x398.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_46-1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>ONE PERSON // ONE FILM</strong></p>
<p>In October 2018 the photographer exhibited a series of portraits called ‘Bydlíte tady na Žižkově?’ in Kavarna Dobrodruha. The idea behind was similar to such projects as Humans of New York, however, Brandar wasn’t aware of its existence back then. The series about the people of Žižkov is not less than unique and atmospheric. Photographer was approaching people making just one shot. “Just one person, one film. I was going to the streets and creating interactions, and that was pretty tough, because sometimes peoples’ reaction was negative, they could have shouted at me.” the kid is screaming behind us, Brandar chuckles. “It was a sociological experiment in a way, like you can feel the ‘temperature’ of the neighbourhood. I was trying to get the interesting beats, to get something meaningful within a minute or two. Sometimes with a little talk before, sometimes just a quick shot and done. I did such a project because I like people. I am a humanist. Have you seen this photo of a girl in the tram?” I saw it earlier on the photographer’s instagram and this picture definitely caught my eye. “These eyes of hers are amazing, you can see the question on the future, like they say ‘I am worried about the future. What kind of world is waiting for us?’ This is amazing! And this is just my interpretation, people can imagine whatever they want. For such pictures it is the part of a concept, this is a fragment of a time that is crystallized within a few seconds.”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="679" src="https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-1024x679.jpg" alt="" class="wp-image-402846" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-1024x679.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-300x199.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-768x509.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-465x308.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-695x461.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02-600x398.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Btnz_Klez_Brandar_02.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>GOOD PHOTO IS A GOOD PHOTO</strong></p>
<p>The photographer prefers black &amp; white photos over colour. “It is a question of habit. And this habit came from the influence of past big photographers, such as Henri Cartier-Bresson, Richard Avedon, Diane Arbus and so on. Whoever are your influencers, we are all influenced by someone. For me Black &amp; White photography was the most classical one, it gives some ellagance, prestige, so it is aesthetics and references to the previous great masters of photography. I think it also goes straight to the point. I love it.” Despite his preferences, Brandar does colour photography as well. “At some point, I thought it’s time for a change and the next series of photos is going to be only in colour. I wanted to challenge myself. After all, a good photo is a good photo, end of a story. Then it’s only about how you judge a good photo, with objectivity or subjectivity, depending on your culture, your taste and knowledge. I would like to hear an opinion of a high ranking professor who has taught photography for decades, however I or you we do not necessarily have to agree with his opinion. It is subjective. But sometimes a good photo is a good photo, and a shitty movie is a shitty movie. So not always that subjective.” he laughs.</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="679" src="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-1024x679.jpg" alt="" class="wp-image-402847" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-1024x679.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-300x199.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-768x509.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-465x308.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-695x461.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar-600x398.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/Lusk_Dizehan02_03_Klez_Brandar.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>LUSK DIZEHAN CONCEPT</strong></p>
<p>“For me the entire series of Lusk Dizehan starting from 2016 is a search” says Brandar. “I am seeking for something maybe even I’m not aware of. Searching for emotions. When you paint, when you take photos you can’t explain everything. If we speak about Lusk Dizehan in general, one day I would like to publish a book, when I have let’s say 10 editions. So I will pick the best photos. I am sure it will be interesting and you will see a nice ‘pot-pourri’. The beginning is digital, then analogue and back to digital and so on. Different techniques, but in the end by the same person, photos taken by the same hands with two different cameras.”</p>
<p>Photographer’s main concept Lusk Dizehan includes five editions exhibited before, each of them is analogue or digital exploring various themes &#8211; travel photos, life scenes, portraits, architecture and nudes. It uncovers the extraordinary of everyday life and deals with the constant movement. “The Lusk (movement) is what makes me happy because our bodies are fundamentally made to move. With the advent of technology &#8211; especially in the past two decades &#8211; more and more people, including myself, tend to spend more and more time working and wandering around with computers and all kinds of devices in their hands, their ears and their minds. As a result, we find ourselves becoming more static and we forget about one of the things that matter most in life. Lusk.”</p>
<p>“Dizehan (&#8220;without break&#8221; or &#8220;perpetual&#8221;) is the movement towards death. Dizehan is the movement of our body and our mind, of technological progress, of our desire to live, of my desire to seek meaning. I&#8217;m trying to find a framework that makes sense, that allows me to understand and decipher our societies and our behaviors in a certain way. An emotion crystallized in a photograph.”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-1024x683.jpg" alt="" class="wp-image-402848" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-1024x683.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-300x200.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-768x512.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-465x310.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-695x464.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06-600x400.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/16_Lusk_Dizehan_Klez_Brandar_06.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p><strong>LUSK DIZEHAN / 06</strong></p>
<p>This time Klez Brandar presents not just another photo exhibition, but the 21 stories of the 21st century taken with the digital camera. The 6th edition of Lusk Dizehan (‘Perpetual movement’ in Breton) explores contemporary topics and criss-crosses electricity and movement.</p>
<p>Brandar admits that he likes the black &amp; white analogue photos the most, especially portraits. The edition #6 is totally different, there are only digital photos in colour. “21 chapters are a reference to the 21st century. A series of conceptual pictures, some of them are pretty simple. Some of them are more experimental, I mix two pictures, for example. For others I experiment with different techniques, I am moving the camera in a way there is something else happening, not just focusing on a particular object. I played with settings, shutter speed or aperture and lights. I walked at night to shoot. At some point I f*ked it up, sometimes this is what you need to do. You need to learn a rule and then break it.”</p>
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-1024x683.jpg" alt="" class="wp-image-402849" srcset="https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-1024x683.jpg 1024w, https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-300x200.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-768x512.jpg 768w, https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-465x310.jpg 465w, https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-695x464.jpg 695w, https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06-600x400.jpg 600w, https://praguemonitor.com/wp-content/uploads/2021/06/05_Lusk_Dizehan_Klez_Brandar_06.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
<p>The entire edition explores the main themes of the 21st century, the changes our planet faces, the human race&#8217;s disconnection from the past, our distancing from nature and many more. The artist created the audiobooks for this edition read by native speakers in three languages he speaks, French, English and Czech. Brandar even confessed that he would be honored if one day teachers could use the Lusk Dizehan // 06 to teach languages.</p>
<p>The extraordinary approach and unique format make the Lusk Dizehan // 06 a must see exhibit in Prague this year. It is just one part of a photographer’s journey and he has no intention to stop for now. Meanwhile the artist continues exploring the world around him through his camera lens, and looking forward to an acting career that might bring him fame. Brandar currently lives between Prague and France where he plays a small role in a forthcoming big screen series. But this is another chapter of Klez Brandar’s story.</p>
<p>Follow the link for more information:<br><a href="https://www.ifp.cz/cz/homepage/event1751-vystava-fotografii-lusk-dizehan-06#/ ">https://www.ifp.cz/cz/homepage/event1751-vystava-fotografii-lusk-dizehan-06#/ </a></p>
<div class="fb-background-color">
<div class="fb-comments" data-href="https://praguemonitor.com/life/arts/28/06/2021/interview-with-photographer-klez-brandar-exhibition-lusk-dizehan-06/" data-numposts="15" data-lazy="true" data-colorscheme="light" data-order-by="social" data-mobile=true>
</div></div>
<style>
		    .fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
</div>
</div>
<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-06-28</div>
</article>
<div id="loop-nav-wrap" class="loop-nav"><div class="prev">Previous Post: <a href="https://praguemonitor.com/news/politics/28/06/2021/the-end-of-mandatory-testing-in-small-companies/" rel="prev">The end of mandatory testing in small companies</a></div><div class="next">Next Post: <a href="https://praguemonitor.com/columnists/becoming-digital/28/06/2021/my-favorite-travel-hacks/" rel="next">My Favorite Travel Hacks</a></div></div>
</div>
</main>
<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
<div class=" sidebar-wrap theiaStickySidebar">
<section id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="holidAds box"></div></div></section><section id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="holidAds tower"></div></div></section>
</div>
</aside>
</div>
</div>
<footer id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="hgrid">
<div class="hgrid-span-3 footer-column">
<section id="hootkit-profile-3" class="widget widget_hootkit-profile">
<div class="profile-widget-wrap topborder-none bottomborder-none">
<div class="profile-widget">
<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>About the Prague Monitor</span></h3></div> <div class="profile-image profile-img-full">
<img width="195" height="74" src="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif" class="profile-img attachment-full size-full" alt="" loading="lazy" itemprop="image" /> </div>
<div class="profile-content"><p>The Czech Republic's longest-standing portal for Czech News in English. Cited by the BBC and Sky News as your authority on local Czech news.</p>
</div>
<div class="profile-textlink more-link">
<a href="https://www.praguemonitor.com" class="profile-link">https://www.praguemonitor.com</a>
</div>
</div>
</div></section> </div>
<div class="hgrid-span-3 footer-column">
<section id="text-31" class="widget widget_text"><h3 class="widget-title"><span>News in Pictures</span></h3> <div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_praguemonitor#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}" data-postid="402840" data-sbi-flags="favorLocal">
<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
<a href="https://www.instagram.com/praguemonitor/" target="_blank" rel="noopener nofollow" title="@praguemonitor" class="sbi_header_link">
<div class="sbi_header_text">
<h3>praguemonitor</h3>
<p class="sbi_bio">The Czech Republic’s original and best for Czech News in English.</p>
</div>
<div class="sbi_header_img" data-avatar-url="https://praguemonitor.com/wp-content/uploads/sb-instagram-feed-images/praguemonitor.jpg">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg></div>
<img src="https://praguemonitor.com/wp-content/uploads/sb-instagram-feed-images/praguemonitor.jpg" alt="The Prague Monitor" width="50" height="50">
</div>
</a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18140656768164335" data-date="1618578079">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNuk6zZL3O2/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/174333393_3873622662674577_864871312034679215_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vW_m8V8JxasAX8pSqCQ&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=b992058567c322657213966957602dc8&#038;oe=60DEDDB5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/174333393_3873622662674577_864871312034679215_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vW_m8V8JxasAX8pSqCQ&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b992058567c322657213966957602dc8&amp;oe=60DEDDB5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/174333393_3873622662674577_864871312034679215_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vW_m8V8JxasAX8pSqCQ&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b992058567c322657213966957602dc8&amp;oe=60DEDDB5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/174333393_3873622662674577_864871312034679215_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vW_m8V8JxasAX8pSqCQ&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b992058567c322657213966957602dc8&amp;oe=60DEDDB5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/174333393_3873622662674577_864871312034679215_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vW_m8V8JxasAX8pSqCQ&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=b992058567c322657213966957602dc8&amp;oe=60DEDDB5&quot;}">
<span class="sbi-screenreader">IFF Prague – Febiofest forms part of the new Ass</span>
<img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="IFF Prague – Febiofest forms part of the new Association of Czech Film Festivals.⠀
⠀
The International Film Festival Prague – Febiofest and six other major Czech film festivals – Anifilm Liberec, Finále Plzeň, One World, Summer Film School Uherské Hradiště, Jihlava IDFF and Zlín Film Festival – have come together to create the Association of Czech Film Festivals.⠀
⠀
This organization should enable festivals to efficiently solve the long-term problems facing the film festival scene, which have only intensified due to the complicated pandemic situation in the Czech Republic.⠀
⠀
“I am very happy we have co-created an organization for film festivals which will also welcome other festivals as associate members. It is time we established a new, modern, professional system for financing film culture in the Czech Republic. Film festivals, who by bringing the best, most interesting productions from around the world contribute to the development of complex critical thinking in young people, are undoubtedly an intrinsic part of this,” says IFF Prague – Febiofest’s director Kamil Spáčil.⠀
⠀
The issues facing Czech film festivals had been mounting even before the pandemic hit. The widening divide between growing expenses on the one hand and stagnating revenues on the other were pushing festivals – including those with years- and decades-long traditions and a loyal audience base – to the very limit of sustainable existence. The Covid-19 pandemic and the ensuing restrictions simultaneously made the problem more apparent and significantly exacerbated it.⠀
⠀
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863118387464266" data-date="1618569011">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNuTn8vMEfJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/172742417_885200958879095_2872251025100857211_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RPsm1AttWmkAX9XO0Hk&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=ef5661a929f326129a2dff13bd7b90f4&#038;oe=60DF74A3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/172742417_885200958879095_2872251025100857211_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RPsm1AttWmkAX9XO0Hk&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ef5661a929f326129a2dff13bd7b90f4&amp;oe=60DF74A3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/172742417_885200958879095_2872251025100857211_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RPsm1AttWmkAX9XO0Hk&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ef5661a929f326129a2dff13bd7b90f4&amp;oe=60DF74A3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/172742417_885200958879095_2872251025100857211_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RPsm1AttWmkAX9XO0Hk&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ef5661a929f326129a2dff13bd7b90f4&amp;oe=60DF74A3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/172742417_885200958879095_2872251025100857211_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RPsm1AttWmkAX9XO0Hk&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=ef5661a929f326129a2dff13bd7b90f4&amp;oe=60DF74A3&quot;}">
<span class="sbi-screenreader">Czechs pay more for electricity than anyone else i</span>
<img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Czechs pay more for electricity than anyone else in Europe.⠀
⠀
People in the Czech Republic have been paying more for electricity than citizens of any other country in Europe, according to a new report from Eurostat. ⠀
As Yookee reports, Germans, for example, are paying 37% less for electricity than the average Czech. ⠀
⠀
“After accommodating for the purchasing power of each currency to allow for country-to-country comparisons, this is by the highest price in all of Europe. This is almost one-fifth more expensive, after conversion according to purchasing power parity of the local currency, than the second-highest electricity price in the E.U,” said Lukáš Kovanda, chief economist from Trinty Bank.⠀
⠀
According to the Eurostat data, the average Czech household was paying about 4.66 CZK per kilowatt-hour last year, and consumed between 1,000 and 2,500 kilowatts. The economist says that even without accounting for the difference in purchasing power between Czechs and Germans, Czechs are still paying a higher price.⠀
⠀
“Electricity was much more expensive for households in the Czech Republic than for German ones, even without accomodating for purchasing power. In the Czech Republic last year, without accounting for this metric, the kilowatt-per-hour price according to Eurostat stands at an average of 0.18 Euros annually. In Germany it was 0.17 Euros,” Kovanda said. ⠀
⠀
Eurostat’s data is showing that Czechs paying more for electricity comes despite drastically plunging electricity prices in the country.⠀
⠀
Looking purely at numbers, Bulgaria and Hungary pay the least for electricity, but when adjusting for income and purchasing power, Luxembourg pays the least. ⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #tvl #business ⠀
#czechnews">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18128325817173654" data-date="1618552838">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNt0xuwgtjE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/172924029_316759669792298_4622169969690989857_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0NbgphRhAo0AX-ePD1K&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=3c943002a8f8641b38ed4c1a27cf976b&#038;oe=60DED7C5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/172924029_316759669792298_4622169969690989857_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0NbgphRhAo0AX-ePD1K&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3c943002a8f8641b38ed4c1a27cf976b&amp;oe=60DED7C5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/172924029_316759669792298_4622169969690989857_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0NbgphRhAo0AX-ePD1K&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3c943002a8f8641b38ed4c1a27cf976b&amp;oe=60DED7C5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/172924029_316759669792298_4622169969690989857_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0NbgphRhAo0AX-ePD1K&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3c943002a8f8641b38ed4c1a27cf976b&amp;oe=60DED7C5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/172924029_316759669792298_4622169969690989857_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0NbgphRhAo0AX-ePD1K&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=3c943002a8f8641b38ed4c1a27cf976b&amp;oe=60DED7C5&quot;}">
<span class="sbi-screenreader">Czechs still lose savings due to the lack of finan</span>
<img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Czechs still lose savings due to the lack of financial education.⠀
⠀
A quarter of Czechs still leave their savings susceptible to the inflation process by securing them in cash. However, they are interested in making new investments, according to the Generali Investments CEE research.⠀
Cash savings are a preferred choice for a tenth of participants, especially for those with basic education. 14 percent of the respondents prefer keeping savings in a bank account.⠀
⠀
“More than a fifth of Czechs have over 100,000 crowns in cash or in a bank account. Their savings are also subject to inflation and lose value in real terms. For example, last year, people who saved their money that way suffered a loss of up to 3.2 percent in value due to inflation and insufficient financial literacy generally,” Peter Mederly, Generali Investments CEE’s sales director, explained.⠀
⠀
Based on the Eurostat research, Czechs participate in investments less often than other Western European citizens. For example, in Germany, 36 percent of participants hold savings in cash while in the Czech Republic this value sits around 45%. The Netherlands showed one of the lowest results with 15 percent of those who prefer cash savings. ⠀
⠀
As for investments, 38 percent of Czechs invest their savings. A tenth of them considers investing through specialized companies to be a rational decision. Also, cryptocurrencies became a more popular trend with 13% of male and 5,4% of female respondents preferring it as a saving option.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #tvl #business ⠀
#czechnews">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17920885636560678" data-date="1618480805">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNrrYk8gJvV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/173852596_1745712952276331_5950734632513076139_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MzSYydVXucMAX9pcKF3&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=a2c2f214517718c35e7e28b089d840ab&#038;oe=60DFFBBB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/173852596_1745712952276331_5950734632513076139_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MzSYydVXucMAX9pcKF3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=a2c2f214517718c35e7e28b089d840ab&amp;oe=60DFFBBB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/173852596_1745712952276331_5950734632513076139_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MzSYydVXucMAX9pcKF3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=a2c2f214517718c35e7e28b089d840ab&amp;oe=60DFFBBB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/173852596_1745712952276331_5950734632513076139_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MzSYydVXucMAX9pcKF3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=a2c2f214517718c35e7e28b089d840ab&amp;oe=60DFFBBB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/173852596_1745712952276331_5950734632513076139_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MzSYydVXucMAX9pcKF3&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=a2c2f214517718c35e7e28b089d840ab&amp;oe=60DFFBBB&quot;}">
<span class="sbi-screenreader">Czech Republic set to buy millions AstraZeneca vac</span>
<img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Czech Republic set to buy millions AstraZeneca vaccines Denmark no longer wants.⠀
⠀
Jan Hamáček, Minister of the Interior for the Czech Republic, has instructed the Czech ambassador in Denmark to inquire with Danish officials about purchasing AstraZeneca vaccines that the Western European country has now written off as dangerous. ⠀
⠀
“Denmark has announced that it’s suspending the use of AstraZeneca vaccinations. I have instructed the Czech Ambassador in Copenhagen to contact the Danish authorities immediately and express the Czech Republic’s interest in purchasing all AstraZeneca vaccines from Denmark,” Hamáček said on Twitter. ⠀
⠀
Danish officials recently announced they would be withdrawing all 2.4 million doses of the vaccine until further notice. The Danish Health Authority (DAN) said that their studies had shown a higher than normal occurrence of negative effects like blood clots and thrombosis, allegedly affecting about one in every 40,000 recipients.⠀
⠀
Danish authorities have linked at least two cases of thrombosis to the vaccinations, one of them fatal for a 60-year old woman. Soren Brostrom, Director General of the DAN said that although it was a “difficult decision,” the country had other vaccines to choose from. ⠀
⠀
“The upcoming target groups for vaccination are less likely to become severely ill from Covid-19,” he said. “We must weigh this against the fact that we now have a known risk of severe adverse effects from vaccination with AstraZeneca, even if the risk in absolute terms is slight.”⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #tvl #business ⠀
#czechnews">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17986180837350739" data-date="1618466413">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNrP7zZs6d0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/174202916_326636448812367_2203015152836533928_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BP_lNw09bEcAX_qEpRM&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=4aeb675dd1347ac92b5a544581a8c06d&#038;oe=60DF1045" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/174202916_326636448812367_2203015152836533928_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BP_lNw09bEcAX_qEpRM&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4aeb675dd1347ac92b5a544581a8c06d&amp;oe=60DF1045&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/174202916_326636448812367_2203015152836533928_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BP_lNw09bEcAX_qEpRM&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4aeb675dd1347ac92b5a544581a8c06d&amp;oe=60DF1045&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/174202916_326636448812367_2203015152836533928_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BP_lNw09bEcAX_qEpRM&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4aeb675dd1347ac92b5a544581a8c06d&amp;oe=60DF1045&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/174202916_326636448812367_2203015152836533928_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BP_lNw09bEcAX_qEpRM&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=4aeb675dd1347ac92b5a544581a8c06d&amp;oe=60DF1045&quot;}">
<span class="sbi-screenreader">Positive COVID-19 tests can be harmful to children</span>
<img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Positive COVID-19 tests can be harmful to children’s mental health.⠀
⠀
A positive result of a regular COVID-19 test can have negative effects on the child’s mental stability, according to the Olomouc clinical psychologist Adam Suchý.⠀
⠀
One child’s positive COVID-19 test result can send the whole class into quarantine which can provoke bullying of the “guilty” student. Currently, some students returned to schools with regular testing conditions in effect from April 12. ⠀
⠀
Suchý noted that after a year of lockdown, children are very excited to come back. They want to become a part of their social group again, but public testing and the possibility of negative results can make them feel isolated again.⠀
⠀
“Children have no physical problems, they feel healthy, most of them are looking forward to school for friends and socialization, and suddenly, someone marks them as sick and dangerous to their surroundings,” Suchý explained.⠀
⠀
Children who are not the leaders of the group might feel weak when other kids blame them for yet another quarantine. According to the psychologist, it is dangerous and wrong to create an atmosphere of disrespect because not every kid can handle it correctly.⠀
⠀
Experts offered teachers to assure children that nothing bad will happen if the results come out positive and nobody will be blamed for that. Parents also should provide emotional support to their children.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #tvl #business ⠀
#czechnews">
</a>
</div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17880162455261904" data-date="1618427814">
<div class="sbi_photo_wrap">
<a class="sbi_photo" href="https://www.instagram.com/p/CNqGT7eAvQZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-2.cdninstagram.com/v/t51.2885-15/174079066_457540865581586_422555585567580815_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7FuirsrLDPIAX_GIPpL&#038;_nc_ht=scontent-frt3-2.cdninstagram.com&#038;oh=00ee0b05783dad7864891177302f6b37&#038;oe=60E0229F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/174079066_457540865581586_422555585567580815_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7FuirsrLDPIAX_GIPpL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=00ee0b05783dad7864891177302f6b37&amp;oe=60E0229F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/174079066_457540865581586_422555585567580815_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7FuirsrLDPIAX_GIPpL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=00ee0b05783dad7864891177302f6b37&amp;oe=60E0229F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/174079066_457540865581586_422555585567580815_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7FuirsrLDPIAX_GIPpL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=00ee0b05783dad7864891177302f6b37&amp;oe=60E0229F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-2.cdninstagram.com\/v\/t51.2885-15\/174079066_457540865581586_422555585567580815_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7FuirsrLDPIAX_GIPpL&amp;_nc_ht=scontent-frt3-2.cdninstagram.com&amp;oh=00ee0b05783dad7864891177302f6b37&amp;oe=60E0229F&quot;}">
<span class="sbi-screenreader">Czech Republic records the lowest number of new bu</span>
<img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Czech Republic records the lowest number of new businesses in 12 years.⠀
⠀
The Czech Republic saw a decrease of 11 percent in entrepreneurship in the last quarter compared with the last year’s results. Only 14 000 Czech entrepreneurs established their own new businesses which is the lowest result in 12 years.⠀
⠀
People were not exceptionally hopeful about the first quarter of the year because they did not expect the restrictions to be over. However, according to CRIF (Czech Credit Bureau), the number of closed businesses was also low.⠀
⠀
“In the first quarter of this year, people had little hope for an early easing of anti-epidemic measures. At the same time, they assumed that existing entrepreneurs are experiencing the worst period since the beginning of the pandemic,” CRIF analyst Věra Kameníčková explained. She added that people don’t have any confidence in the current economic situation.⠀
⠀
The interest occurred to be low because many existing businesses operate through insufficient financial resources. Banks are reluctant to give loans, yet occasionally, crowdfunding companies can help.⠀
⠀
“In such a situation, people’s willingness to start a new business naturally declined,” Kameníčková said.⠀
⠀
#news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #tvl #business">
</a>
</div>
</div> </div>
<div id="sbi_load">
<a class="sbi_load_btn" href="javascript:void(0);">
<span class="sbi_btn_text">Load More...</span>
<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
</a>
<span class="sbi_follow_btn">
<a href="https://www.instagram.com/praguemonitor/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
<path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
</svg>Follow on Instagram</a>
</span>
</div>
<span class="sbi_resized_image_data" data-feed-id="sbi_praguemonitor#6" data-resized="{&quot;17880162455261904&quot;:{&quot;id&quot;:&quot;174079066_457540865581586_422555585567580815_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17986180837350739&quot;:{&quot;id&quot;:&quot;174202916_326636448812367_2203015152836533928_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17920885636560678&quot;:{&quot;id&quot;:&quot;173852596_1745712952276331_5950734632513076139_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18128325817173654&quot;:{&quot;id&quot;:&quot;172924029_316759669792298_4622169969690989857_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17863118387464266&quot;:{&quot;id&quot;:&quot;172742417_885200958879095_2872251025100857211_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18140656768164335&quot;:{&quot;id&quot;:&quot;174333393_3873622662674577_864871312034679215_n&quot;,&quot;ratio&quot;:&quot;0.92&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
</span>
</div>
</div>
</section> </div>
<div class="hgrid-span-3 footer-column">
<section id="text-32" class="widget widget_text"><h3 class="widget-title"><span>Quicks Links</span></h3> <div class="textwidget"><ul>
<li><a href="https://praguemonitor.com/news/14/11/2020/welcome-to-the-new-prague-monitor/"><strong>Work in Progress &#8211; our site update</strong></a></li>
<li><a href="https://praguemonitor.com/about-the-prague-monitor/">About the Prague Monitor</a></li>
<li><a href="https://praguemonitor.com/advertise">Advertising</a></li>
<li>Legals &amp; <a href="https://praguemonitor.com/privacy/">Privacy</a></li>
<li><a href="https://praguemonitor.com/landing/writing-for-the-prague-monitor/">Submitting articles to the Monitor</a></li>
</ul>
<p>&nbsp;</p>
</div>
</section> </div>
<div class="hgrid-span-3 footer-column">
<section id="hootkit-contact-info-4" class="widget widget_hootkit-contact-info">
<div class="contact-info-widget">
<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Get in touch:</span></h3></div>
<div class="contact-info-block content-info-home">
<i class="contact-info-icon fas fa-home"></i>
<div class="contact-info-text">The Prague Monitor<br />
c/o Treeline s.r.o.<br />
Janovského 767/29<br />
Praha 7 - Holešovice <br />
17000<br />
Czech Republic</div>
</div>
<div class="contact-info-block content-info-phone">
<i class="contact-info-icon fas fa-phone"></i>
<div class="contact-info-text"><a href="tel:+420 234 715 828" class="contact-info-link">+420 234 715 828</a></div>
</div>
<div class="contact-info-block content-info-envelope">
<i class="contact-info-icon fas fa-envelope"></i>
<div class="contact-info-text"><a href="/cdn-cgi/l/email-protection#aecb888d9f9e9e95c7888d9f9f9895c1dcdd888d989a95888d9f9f9c95dc888d979995888d9f9e9d95dbcb888d9f9e9795888d9f9f9f95888d9f9f9e95888d9f9e9b95888d9f9f9895c1dc80cd888d9f9f9f95c3" class="contact-info-link"><span class="__cf_email__" data-cfemail="4c29282538233e3f0c3c3e2d2b39292123222538233e622f2321">[email&#160;protected]</span></a></div>
</div>
<div class="contact-info-block content-info-facebook">
<i class="contact-info-icon fa-facebook-f fab"></i>
<div class="contact-info-text"><a href="https://facebook.com/praguemonitor" class="contact-info-link">https://facebook.com/praguemonitor</a> </div>
</div>
<div class="contact-info-block content-info-instagram">
<i class="contact-info-icon fa-instagram fab"></i>
<div class="contact-info-text"><a href="https://intagram.com/praguemonitor" class="contact-info-link">https://intagram.com/praguemonitor</a> </div>
</div>
</div></section> </div>
</div>
</footer>
<div id="post-footer" class=" post-footer hgrid-stretch linkstyle">
<div class="hgrid">
<div class="hgrid-span-12">
<p class="credit small">
© 2021 The Prague Monitor (Treeline s.r.o.) </p>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=3415580135225014&autoLogAppEvents=1">
		</script>
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253101409');
    vgo('setTrackByDefault', true);

    vgo('process');
</script> <div id="payment-processing" class="modal">
<div class="payment-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div>
<p>Please wait. We are processing payment.</p>
</div>
<div id="payment-confirmed" class="modal">
<div id="pay-tick-mark"></div>
<p>Congrats! Payment Successful.</p>
</div>
<div id="payment-failed" class="modal">
<div id="pay-close"></div>
<p>Failed! We couldn't process the payment!</p>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://praguemonitor.com/wp-admin/admin-ajax.php";
</script>

<script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>

<div id='fb-pxl-ajax-code'></div><a class="fixed-goto-top waypoints-goto-top" href="#page-wrapper"><i class="fas fa-chevron-up"></i></a> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script id='hoverIntent-js-extra'>
var hootData = {"contentblockhover":"enable","contentblockhovertext":"disable","customScrollerPadding":"100","lightbox":"enable","lightGallery":"enable","isotope":"enable"};
</script>
<script src='https://praguemonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.superfish.min.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.parallax.min.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/resizesensor.min.js?ver=1.7.0' id='resizesensor-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.theia-sticky-sidebar.min.js?ver=1.7.0' id='jquery-theia-sticky-sidebar-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/js/jquery.lightGallery.min.js?ver=1.1.4' id='jquery-lightGallery-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.11.0' id='recaptcha-v2-js'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.11.0' id='recaptcha-lib-v2-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.11.0' id='ctct_frontend_forms-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/praguemonitor.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2' id='jquery-lightSlider-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/jquery.circliful.min.js?ver=20160309' id='jquery-circliful-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/widgets.min.js?ver=2.0.2' id='hootkit-widgets-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js?ver=0.9.1' id='jquery-modal-js'></script>
<script src='//checkout.stripe.com/checkout.js?ver=3' id='stripe-js-js'></script>
<script id='helper-js-js-extra'>
var stripe_object = {"ajaxurl":"https:\/\/praguemonitor.com\/wp-admin\/admin-ajax.php","pk_token":"pk_live_kuDVj0QUrFgIfrmB0PJWrDrG00auPyCUmg","form_img":"https:\/\/praguemonitor.com\/wp-content\/uploads\/2020\/11\/pm-logo.gif","form_title":"Support the Prague Monitor","form_desc":"Your Support Keeps us Going!","amount":"100","currency":"CZK","trigger":"menu-item-400968"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/stripe-help/assets/script.js?ver=1.1.0' id='helper-js-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/praguemonitor.com\/advertise\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.4.1' id='wc-add-to-cart-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.4.1' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9658a36fa745d0b0301575ced5db45ad","fragment_name":"wc_fragments_9658a36fa745d0b0301575ced5db45ad","request_timeout":"5000"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.4.1' id='wc-cart-fragments-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/jquery.waypoints.min.js?ver=4.0.1' id='jquery-waypoints-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/jquery.waypoints.sticky.min.js?ver=4.0.1' id='jquery-waypoints-sticky-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/scroller.min.js?ver=3.0.2' id='hoot-scroller-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/hoot.theme.min.js?ver=2.9.10' id='hoot-theme-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/js/hoot.theme.premium.min.js?ver=2.9.10' id='hoot-theme-premium-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script id='sb_instagram_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/praguemonitor.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/praguemonitor.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
</body>
</html>