<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Magazine News Byte Premium 2.9.10" />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lawyers: refusing COVID-19 tests can get employees fired &raquo; Prague Monitor / Czech News in English</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lawyers: refusing COVID-19 tests can get employees fired &raquo; Prague Monitor / Czech News in English" />
	<meta property="og:description" content="As of Wednesday, companies with more than 250 employees must begin testing all their employees for COVID-19 by March 12.&nbsp; Any employee who refuses to undergo tests could face termination according to legal experts.&nbsp; Czech attorney Jiří Matzner told Novinky that if an employee doesn’t make it to work because they refused a test, it would be considered an “inexcusable absence.”&nbsp; “According to this unusual measure implemented by the Ministry of Health on March 1, 2021, employees are obliged to undergo testing at the request of the employer. If an employee doesn’t appear for the test, he can’t perform work within the employer’s workplace. In this case, it would be an inexcusable absence and a gross violation of work duties.”Continue Reading" />
	<meta property="og:url" content="https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/" />
	<meta property="og:site_name" content="Prague Monitor / Czech News in English" />
	<meta property="article:publisher" content="https://facebook.com/praguemonitor" />
	<meta property="article:published_time" content="2021-03-04T18:01:59+00:00" />
	<meta property="article:modified_time" content="2021-03-04T18:02:09+00:00" />
	<meta property="og:image" content="https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="427" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alex Richardson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://praguemonitor.com/#organization","name":"Prague Monitor / Czech News in English","url":"https://praguemonitor.com/","sameAs":["https://facebook.com/praguemonitor","https://instagram.com/praguemonitor"],"logo":{"@type":"ImageObject","@id":"https://praguemonitor.com/#logo","inLanguage":"en-US","url":"https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif","width":195,"height":74,"caption":"Prague Monitor / Czech News in English"},"image":{"@id":"https://praguemonitor.com/#logo"}},{"@type":"WebSite","@id":"https://praguemonitor.com/#website","url":"https://praguemonitor.com/","name":"Prague Monitor // Czech News in English","description":"","publisher":{"@id":"https://praguemonitor.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://praguemonitor.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#primaryimage","inLanguage":"en-US","url":"https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash.jpg","width":640,"height":427},{"@type":"WebPage","@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#webpage","url":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/","name":"Lawyers: refusing COVID-19 tests can get employees fired &raquo; Prague Monitor / Czech News in English","isPartOf":{"@id":"https://praguemonitor.com/#website"},"primaryImageOfPage":{"@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#primaryimage"},"datePublished":"2021-03-04T18:01:59+00:00","dateModified":"2021-03-04T18:02:09+00:00","breadcrumb":{"@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/"]}]},{"@type":"BreadcrumbList","@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://praguemonitor.com/","url":"https://praguemonitor.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/","url":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/","name":"Lawyers: refusing COVID-19 tests can get employees fired"}}]},{"@type":"Article","@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#article","isPartOf":{"@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#webpage"},"author":{"@id":"https://praguemonitor.com/#/schema/person/b461e55e99b8b11a17c594df43780a68"},"headline":"Lawyers: refusing COVID-19 tests can get employees fired","datePublished":"2021-03-04T18:01:59+00:00","dateModified":"2021-03-04T18:02:09+00:00","mainEntityOfPage":{"@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#webpage"},"publisher":{"@id":"https://praguemonitor.com/#organization"},"image":{"@id":"https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/#primaryimage"},"keywords":"employment,test","articleSection":"Featured,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://praguemonitor.com/#/schema/person/b461e55e99b8b11a17c594df43780a68","name":"Alex Richardson","image":{"@type":"ImageObject","@id":"https://praguemonitor.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3694fe1a804ddcf63f482864b41be3c6?s=96&d=mm&r=g","caption":"Alex Richardson"},"description":"Originally from Vancouver, Canada, Alex is a writer and trader living in Prague. He likes economics, anthropology, and cactuses."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prague Monitor / Czech News in English &raquo; Feed" href="https://praguemonitor.com/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/praguemonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/library/fonticons/font-awesome.min.css?ver=5.0.10' media='all' />
<link rel='stylesheet' id='berocket_lgv_style-css'  href='https://praguemonitor.com/wp-content/plugins/gridlist-view-for-woocommerce/css/shop_lgv.css?ver=1.1.1.1' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://praguemonitor.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://praguemonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://praguemonitor.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://praguemonitor.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.10.1' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://praguemonitor.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://praguemonitor.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.6' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='magnb-googlefont-css'  href='//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,300;0,400;0,500;0,600;0,700;0,800;1,400;1,700' media='all' />
<link rel='stylesheet' id='lightGallery-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/css/lightGallery.min.css?ver=1.1.4' media='all' />
<link rel='stylesheet' id='lightSlider-css'  href='https://praguemonitor.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='hoot-style-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/style.min.css?ver=2.9.10' media='all' />
<link rel='stylesheet' id='magnb-hootkit-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/hootkit/hootkit.min.css?ver=2.9.10' media='all' />
<style id='magnb-hootkit-inline-css'>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</style>
<link rel='stylesheet' id='hoot-child-style-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium-child/style.css?ver=1.0' media='all' />
<script src='https://praguemonitor.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/gridlist-view-for-woocommerce/js/jquery.cookie.js?ver=1.1.1.1' id='berocket_jquery_cookie-js'></script>
<script id='berocket_lgv_grid_list-js-extra'>
var lgv_options = {"default_style":"list","mobile_default_style":"list","max_mobile_width":"768","user_func":{"before_style_set":"","after_style_set":"","after_style_list":"","after_style_grid":"","before_get_cookie":"","after_get_cookie":"","before_buttons_reselect":"","after_buttons_reselect":"","before_product_reselect":"","after_product_reselect":"","before_page_reload":"","before_ajax_product_reload":"","after_ajax_product_reload":""},"style_on_pages":{"pages":false,"mobile_pages":false,"desktop_pages":false}};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/gridlist-view-for-woocommerce/js/grid_view.js?ver=1.1.1.1' id='berocket_lgv_grid_list-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.6.2' id='shortcode-for-current-date-script-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6' id='wpfc-js'></script>
<link rel="https://api.w.org/" href="https://praguemonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://praguemonitor.com/wp-json/wp/v2/posts/400154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://praguemonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://praguemonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<meta name="generator" content="WooCommerce 5.0.0" />
<link rel='shortlink' href='https://praguemonitor.com/?p=400154' />
<link rel="alternate" type="application/json+oembed" href="https://praguemonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpraguemonitor.com%2Fnews%2F04%2F03%2F2021%2Flawyers-refusing-covid-19-tests-can-get-employees-fired%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://praguemonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpraguemonitor.com%2Fnews%2F04%2F03%2F2021%2Flawyers-refusing-covid-19-tests-can-get-employees-fired%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 1024;
			var h = 768;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
        <style>
                                        div.berocket_lgv_widget a.berocket_lgv_button{
                    width: 2em; height: 2em; font-size: 1em; line-height: 2em; color: rgb(51, 51, 51); border-radius: 5px; background: linear-gradient(rgb(255, 255, 255), rgb(220, 220, 220)) rgb(255, 255, 255); border-width: 0px; border-color: rgb(0, 0, 0); box-shadow: rgb(221, 221, 221) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 1px 0px;                }
                                div.berocket_lgv_widget a.berocket_lgv_button:hover{
                    width: 2em; height: 2em; font-size: 1em; line-height: 2em; color: rgb(51, 51, 51); border-radius: 5px; background: linear-gradient(rgb(220, 220, 220), rgb(255, 255, 255)) rgb(220, 220, 220); border-width: 0px; border-color: rgb(0, 0, 0); box-shadow: rgb(221, 221, 221) 0px 0px 0px 1px inset, rgb(255, 255, 255) 0px 1px 1px 0px;                }
                                div.berocket_lgv_widget a.berocket_lgv_button.selected{
                    width: 2em; height: 2em; font-size: 1em; line-height: 2em; color: rgb(51, 51, 51); border-radius: 5px; background: linear-gradient(rgb(220, 220, 220), rgb(255, 255, 255)) rgb(220, 220, 220); border-width: 0px; border-color: rgb(0, 0, 0);                }
                    </style>
        <meta property="fb:app_id" content="3415580135225014" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1DJKE9051D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1DJKE9051D');
</script>

<script>
  // @see https://docs.headwayapp.co/widget for more configuration options.
  var HW_config = {
    selector: ".CHANGE_THIS", // CSS selector where to inject the badge
    account:  "J4Kro7"
  }
</script>
<script async src="https://cdn.headwayapp.co/widget.js"></script>

<script src="https://ads.holid.io/auto/praguemonitor.com/holid.js" defer="defer"></script>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424034585488438', {}, {
    "agent": "wordpress-5.6.2-3.0.4"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424034585488438&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
		<style id="wp-custom-css">
			.entry-grid-content {
    text-align: left;
}
.entry-grid .more-link {
    text-align: left;
    justify-content: flex-start;
}
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-400154 single-format-standard wp-custom-logo newsbyte wordpress ltr en en-us child-theme multisite blog-1 logged-out singular singular-post singular-post-400154 theme-magazine-news-byte-premium woocommerce-no-js ctct-magazine-news-byte-premium" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "8162e2dbb420facfd6ac4874f7b657d3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->
	<a href="#main" class="screen-reader-text">Skip to content</a>

		<div id="topbar" class=" topbar inline-nav js-search social-icons-invert hgrid-stretch">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="topbar-inner table topbar-parts">
																	<div id="topbar-left" class="table-cell-mid topbar-part">
							<section id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-menu-top-left-above-banner-container"><ul id="menu-menu-top-left-above-banner" class="menu"><li id="menu-item-397108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397108"><a href="/cdn-cgi/l/email-protection#80e5e4e9f4eff2f3c0f0f2e1e7f5e5edefeee9f4eff2aee3efed"><span class="menu-title"><i class="hoot-megamenu-icon fa-at fas"></i> <span>Email the Editors</span></span></a></li>
<li id="menu-item-397109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397109"><a href="https://praguelife.cz"><span class="menu-title"><i class="hoot-megamenu-icon fa-share-square fas"></i> <span>PragueLife! Magazine</span></span></a></li>
<li id="menu-item-397110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397110"><a href="https://praguemonitor.com/advertise"><span class="menu-title"><i class="hoot-megamenu-icon fa-bullhorn fas"></i> <span>Advertise on the Monitor</span></span></a></li>
<li id="menu-item-397127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397127"><a href="https://praguemonitor.com/news/14/11/2020/welcome-to-the-new-prague-monitor/"><span class="menu-title"><i class="hoot-megamenu-icon fa-exclamation fas"></i> <span>Info on our Site Update</span></span></a></li>
</ul></div></section>						</div>
					
																	<div id="topbar-right" class="table-cell-mid topbar-part">
							<section id="hootkit-social-icons-2"  style=" margin-top:-2px;" class="widget widget_hootkit-social-icons">
<div class="social-icons-widget social-icons-small"><div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Join our Networks</span></h3></div><a href="https://facebook.com/praguemonitor" class=" social-icons-icon fa-facebook-block" target="_blank">
					<i class="fa-facebook-f fab"></i>
				</a><a href="https://www.instagram.com/praguemonitor" class=" social-icons-icon fa-instagram-block" target="_blank">
					<i class="fa-instagram fab"></i>
				</a></div></section><section id="hootkit-announce-3" class="widget widget_hootkit-announce"></section><section id="text-25" class="widget widget_text">			<div class="textwidget"><p>Edition: 05 March 2021</p>
</div>
		</section>						</div>
									</div>

			</div>
		</div>
	</div>
	
	<div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style hoot-sticky-sidebar hoot-sticky-header">

		
		<header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary header-primary-widget-area">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" class="site-logo-image"><div id="site-title" class="site-title" itemprop="headline"><a href="https://praguemonitor.com/" class="custom-logo-link" rel="home"><img width="195" height="74" src="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif" class="custom-logo" alt="Prague Monitor / Czech News in English" /></a></div></div>		</div>
	</div><!-- #branding -->
	<div id="header-aside" class=" header-aside table-cell-mid header-aside-widget-area ">	<div class="header-sidebar inline-nav js-search hgrid-stretch">
				<aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- CityMedia Network [AdServer] Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="63" data-revive-target="_blank" data-revive-blockcampaign="1" data-revive-id="17c848f18640921ee17a8c38a994a7bf"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script></div></section>		</aside>
			</div>
	</div>					</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-left header-supplementary-mobilemenu-fixed with-menubg">
			<div class="hgrid">
				<div class="hgrid-span-12">
					<div class="menu-area-wrap">
							<div class="screen-reader-text">Primary Navigation Menu</div>
	<nav id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a>

		<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-95195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95195"><a href="https://praguemonitor.com/"><span class="menu-title">Home</span></a></li>
<li id="menu-item-397091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397091"><a href="https://praguemonitor.com/category/news/"><span class="menu-title">News</span></a></li>
<li id="menu-item-397080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-397080"><a href="https://praguemonitor.com/category/business/"><span class="menu-title">Business</span></a>
<ul class="sub-menu">
	<li id="menu-item-397092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397092"><a href="https://praguemonitor.com/category/news/breakfast-brief/"><span class="menu-title">Breakfast Brief</span></a></li>
	<li id="menu-item-397093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397093"><a href="https://praguemonitor.com/category/news/czech-republic-and-the-eu/"><span class="menu-title">Czech Republic and the EU</span></a></li>
	<li id="menu-item-397094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397094"><a href="https://praguemonitor.com/category/news/eu-presidency/"><span class="menu-title">EU Presidency</span></a></li>
	<li id="menu-item-397081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397081"><a href="https://praguemonitor.com/category/business/finance/"><span class="menu-title">Finance</span></a></li>
	<li id="menu-item-397083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397083"><a href="https://praguemonitor.com/category/leaders-magazine/"><span class="menu-title">Leaders Magazine</span></a></li>
	<li id="menu-item-397090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397090"><a href="https://praguemonitor.com/category/media-partnerships/"><span class="menu-title">Media Partnerships</span></a></li>
	<li id="menu-item-397096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397096"><a href="https://praguemonitor.com/category/news/news-wrap/"><span class="menu-title">News Wrap</span></a></li>
	<li id="menu-item-397095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397095"><a href="https://praguemonitor.com/category/news/national/"><span class="menu-title">National</span></a></li>
	<li id="menu-item-397100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397100"><a href="https://praguemonitor.com/category/photos/"><span class="menu-title">Photos</span></a></li>
	<li id="menu-item-397097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397097"><a href="https://praguemonitor.com/category/news/politics/"><span class="menu-title">Politics</span></a></li>
	<li id="menu-item-397098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397098"><a href="https://praguemonitor.com/category/news/prague/"><span class="menu-title">Prague</span></a></li>
	<li id="menu-item-397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397102"><a href="https://praguemonitor.com/category/business/press-release/"><span class="menu-title">Press Release</span></a></li>
	<li id="menu-item-397105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397105"><a href="https://praguemonitor.com/category/real-estate/"><span class="menu-title">Real Estate</span></a></li>
</ul>
</li>
<li id="menu-item-397106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397106"><a href="https://praguemonitor.com/category/sport/"><span class="menu-title">Sport</span></a></li>
<li id="menu-item-397099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397099"><a href="https://praguemonitor.com/category/opinion/"><span class="menu-title">Opinion</span></a></li>
<li id="menu-item-397084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-397084"><a href="https://praguemonitor.com/category/life/"><span class="menu-title">Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-397086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397086"><a href="https://praguemonitor.com/category/life/cinema/"><span class="menu-title">Cinema</span></a></li>
	<li id="menu-item-397087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397087"><a href="https://praguemonitor.com/category/life/dining/"><span class="menu-title">Dining</span></a></li>
	<li id="menu-item-397082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397082"><a href="https://praguemonitor.com/category/life/kviff/"><span class="menu-title">KVIFF</span><span class="menu-description enforce-body-font">Karlovy Vary International Film Festival</span></a></li>
</ul>
</li>
<li id="menu-item-397085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397085"><a href="https://praguemonitor.com/category/life/arts/"><span class="menu-title">Arts</span></a></li>
<li id="menu-item-156257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156257"><a href="https://praguemonitor.com/category/columnists/"><span class="menu-title">Columnists</span></a>
<ul class="sub-menu">
	<li id="menu-item-399563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399563"><a href="https://praguemonitor.com/author/unimedia/"><span class="menu-title">Pepper De Callier</span></a></li>
	<li id="menu-item-399564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399564"><a href="https://praguemonitor.com/author/ladislav/"><span class="menu-title">Ladislav Poledna</span></a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-primary -->
		<div class="menu-side-box inline-nav js-search">
		<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-top-right-below-banner-container"><ul id="menu-menu-top-right-below-banner" class="menu"><li id="menu-item-95232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95232"><a href="https://praguemonitor.com/reader-accounts/register/"><span class="menu-title"><i class="hoot-megamenu-icon fa-battery-full fas"></i> <span>Daily News Sign-up</span></span></a></li>
<li id="menu-item-95234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95234"><a href="https://praguemonitor.com/noticed-something-wrong/"><span class="menu-title"><i class="hoot-megamenu-icon fa-ambulance fas"></i> <span>Support</span></span></a></li>
</ul></div></section><section id="hootkit-icon-2" class="widget widget_hootkit-icon"></section><section id="search-3" class="widget widget_search"><div class="searchbody"><form method="get" class="searchform" action="https://praguemonitor.com/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div><!-- /searchbody --></section>	</div>
						</div>
				</div>
			</div>
		</div>
		
		</header><!-- #header -->

			<div id="below-header" class=" below-header inline-nav js-search below-header-boxed">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="below-header-inner below-header-parts">
					
						<div id="below-header-left" class="below-header-part">
							<section id="bcn_widget-2" class="widget widget_breadcrumb_navxt"><div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 6.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Prague Monitor / Czech News in English." href="https://praguemonitor.com" class="home" ><span property="name">Prague Monitor / Czech News in English</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News category archives." href="https://praguemonitor.com/category/news/" class="taxonomy category" ><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Featured category archives." href="https://praguemonitor.com/category/news/featured/" class="taxonomy category" ><span property="name">Featured</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">Lawyers: refusing COVID-19 tests can get employees fired</span><meta property="url" content="https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/"><meta property="position" content="4"></span></div></section><section id="hootkit-ticker-posts-2" class="widget widget_hootkit-ticker-posts">
<div class="ticker-widget ticker-posts ticker-combined  ticker-style1" >	<div class="ticker-msg-box"  data-speed='0.05'>
		<div class="ticker-msgs">
			
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-150x150.jpg);">
							<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/" class="post-ticker-link">Lawyers: refusing COVID-19 tests can get employees fired</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/b-2-150x150.png);">
							<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/business/04/03/2021/luxor-books-loses-200-million-czk-plans-comeback/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/b-2-150x150.png" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/b-2-150x150.png 150w, https://praguemonitor.com/wp-content/uploads/2021/03/b-2-300x300.png 300w, https://praguemonitor.com/wp-content/uploads/2021/03/b-2-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://praguemonitor.com/business/04/03/2021/luxor-books-loses-200-million-czk-plans-comeback/" class="post-ticker-link">Luxor Books loses 200 million CZK, plans comeback</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/b-15-150x150.jpg);">
							<div class="entry-featured-img-wrap"><a href="https://cz.citymedia.network/prague/features/jaromir-jagr-czech-hockey-stars-road-to-success/#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/b-15-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/b-15-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/03/b-15-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/b-15-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://cz.citymedia.network/prague/features/jaromir-jagr-czech-hockey-stars-road-to-success/#new_tab" class="post-ticker-link">Jaromír Jágr: Czech hockey star’s road to success</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-15-150x150.png);">
							<div class="entry-featured-img-wrap"><a href="https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-15-150x150.png" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-15-150x150.png 150w, https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-15-300x300.png 300w, https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-15-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://cz.citymedia.network/tv-video/video/sam-marsden-on-writing-with-dyslexia-and-dystopian-fiction/#new_tab" class="post-ticker-link">Sam Marsden: on writing with dyslexia and dystopian fiction</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/b-13-150x150.jpg);">
							<div class="entry-featured-img-wrap"><a href="https://english.radio.cz/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/b-13-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/b-13-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/03/b-13-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/b-13-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://english.radio.cz/hard-hit-czech-republic-receive-100000-additional-covid-vaccines-better-eu-8711046#new_tab" class="post-ticker-link">Hard-hit Czech Republic to receive 100,000 additional Covid vaccines from better-off EU members</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/b-14-150x150.jpg);">
							<div class="entry-featured-img-wrap"><a href="https://english.radio.cz/medieval-manuscript-could-redefine-history-thirteenth-and-fourteenth-century-8711070#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/b-14-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/b-14-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/03/b-14-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/b-14-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://english.radio.cz/medieval-manuscript-could-redefine-history-thirteenth-and-fourteenth-century-8711070#new_tab" class="post-ticker-link">Medieval manuscript that could “redefine history of thirteenth and fourteenth century music in Bohemia” discovered in Prague’s Klementinum</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/b-3-150x150.png);">
							<div class="entry-featured-img-wrap"><a href="https://www.reuters.com/article/idUSKCN2AV2J7#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/b-3-150x150.png" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/b-3-150x150.png 150w, https://praguemonitor.com/wp-content/uploads/2021/03/b-3-300x300.png 300w, https://praguemonitor.com/wp-content/uploads/2021/03/b-3-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://www.reuters.com/article/idUSKCN2AV2J7#new_tab" class="post-ticker-link">Czech Republic declines intermediary&#8217;s offer for AstraZeneca vaccines</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-14-150x150.png);">
							<div class="entry-featured-img-wrap"><a href="https://www.politico.eu/article/czech-republic-will-get-chinese-vaccines/#new_tab" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-14-150x150.png" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-14-150x150.png 150w, https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-14-300x300.png 300w, https://praguemonitor.com/wp-content/uploads/2021/03/Webp.net-resizeimage-14-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://www.politico.eu/article/czech-republic-will-get-chinese-vaccines/#new_tab" class="post-ticker-link">Czech Republic to get Chinese vaccines</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/rsz_white_bed_pillow_on_bed-scopio-434ef447-2fce-47e2-8351-999f85b13b4d-150x150.jpg);">
							<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/news/03/03/2021/czech-republic-flying-covid-19-patients-into-germany-and-switzerland/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/rsz_white_bed_pillow_on_bed-scopio-434ef447-2fce-47e2-8351-999f85b13b4d-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/rsz_white_bed_pillow_on_bed-scopio-434ef447-2fce-47e2-8351-999f85b13b4d-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/03/rsz_white_bed_pillow_on_bed-scopio-434ef447-2fce-47e2-8351-999f85b13b4d-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/rsz_white_bed_pillow_on_bed-scopio-434ef447-2fce-47e2-8351-999f85b13b4d-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://praguemonitor.com/news/03/03/2021/czech-republic-flying-covid-19-patients-into-germany-and-switzerland/" class="post-ticker-link">Czech Republic flying COVID-19 patients into Germany and Switzerland</a></div>
					</div>
				</div>

				
				<div class="ticker-msg visual-img">
											<div class="ticker-img" style="background-image:url(https://praguemonitor.com/wp-content/uploads/2021/03/donatella-d-anniballe-1Q6qGGBduY4-unsplash-150x150.jpg);">
							<div class="entry-featured-img-wrap"><a href="https://praguemonitor.com/life/03/03/2021/best-flea-markets-in-prague/" class="entry-featured-img-link"><img width="150" height="150" src="https://praguemonitor.com/wp-content/uploads/2021/03/donatella-d-anniballe-1Q6qGGBduY4-unsplash-150x150.jpg" class="attachment-thumbnail ticker-post-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/donatella-d-anniballe-1Q6qGGBduY4-unsplash-150x150.jpg 150w, https://praguemonitor.com/wp-content/uploads/2021/03/donatella-d-anniballe-1Q6qGGBduY4-unsplash-300x300.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/donatella-d-anniballe-1Q6qGGBduY4-unsplash-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" itemprop="image" /></a></div>						</div>
											<div class="ticker-content" style="max-width:none;white-space:nowrap;">
						<div class="ticker-msgtitle"><a href="https://praguemonitor.com/life/03/03/2021/best-flea-markets-in-prague/" class="post-ticker-link">Best flea markets in Prague</a></div>
					</div>
				</div>

						</div>
	</div>

</div></section>						</div>

						
					
						<div id="below-header-right" class="below-header-part">
							<section id="hootkit-announce-2" class="widget widget_hootkit-announce"></section>						</div>

										</div>

			</div>
		</div>
	</div>
	
		<div id="main" class=" main">
			

				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch   loop-meta-withtext">
										<div class="hgrid">

						<div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title entry-title" itemprop="headline">Lawyers: refusing COVID-19 tests can get employees fired</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://praguemonitor.com/author/alex/" title="Posts by Alex Richardson" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Alex Richardson</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-03-04T18:01:59+00:00" itemprop="datePublished" title="Thursday, March 4, 2021, 6:01 pm">March 4, 2021</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://praguemonitor.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://praguemonitor.com/category/news/" rel="category tag">News</a> </div> <div class="entry-byline-block entry-byline-tags"> <span class="entry-byline-label">Tagged:</span> <a href="https://praguemonitor.com/tag/employment/" rel="tag">employment</a>, <a href="https://praguemonitor.com/tag/category-source-test/" rel="tag">test</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Prague Monitor / Czech News in English"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif"><meta itemprop="width" content="195"><meta itemprop="height" content="74"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
<div class="hgrid main-content-grid">

	<main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main">
		<div id="content-wrap" class=" content-wrap theiaStickySidebar">

			<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-640x425.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="425"><img width="640" height="425" src="https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-640x425.jpg" class="attachment-hoot-extra-wide-thumb entry-content-featured-img wp-post-image" alt="" loading="lazy" itemscope="" srcset="https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-640x425.jpg 640w, https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-300x200.jpg 300w, https://praguemonitor.com/wp-content/uploads/2021/03/ben-white-mO9vKbG5csg-unsplash-465x310.jpg 465w" sizes="(max-width: 640px) 100vw, 640px" itemprop="image" /></div>
	<article id="post-400154" class="entry author-alex post-400154 post type-post status-publish format-standard has-post-thumbnail category-featured category-news tag-employment tag-category-source-test" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<h4>As of Wednesday, companies with more than 250 employees must begin testing all their employees for COVID-19 by March 12.&nbsp;</h4>



<p>Any employee who refuses to undergo tests could face termination according to legal experts.&nbsp;</p>



<p>Czech attorney Jiří Matzner told <a href="https://www.novinky.cz/ekonomika/clanek/pravnici-zamestnanec-odmitajici-test-nesmi-na-pracoviste-riskuje-vypoved-40352846">Novinky</a> that if an employee doesn’t make it to work because they refused a test, it would be considered an “inexcusable absence.”&nbsp;</p>



<p>“According to this unusual measure implemented by the Ministry of Health on March 1, 2021, employees are obliged to undergo testing at the request of the employer. If an employee doesn’t appear for the test, he can’t perform work within the employer’s workplace. In this case, it would be an inexcusable absence and a gross violation of work duties.”</p>



<p>Lenka Droscová, a lawyer from Řanda Havel Legal, also believes that this scenario would be considered an inexcusable absence, and a violation of the Labour Code on the part of the employee. In her opinion, it gives the employer the legal right to immediately terminate the person’s employment.&nbsp;</p>



<p>Prime Minister Babiš backed the idea in February, proposing a 500,000 CZK fine for any employer that failed to properly follow the measure or closing businesses that made severe violations.&nbsp;</p>



<p>While companies with more than 250 employees have to complete testing by the 12th, companies between 50 and 249 need to complete it by March 15th.</p>
<div class="fb-background-color">
			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://praguemonitor.com/news/04/03/2021/lawyers-refusing-covid-19-tests-can-get-employees-fired/"
			  	data-numposts = "15"
			  	data-lazy = "true"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div></div>
		  <style>
		    .fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-03-04</div>

		
	</article><!-- .entry -->

<div id="loop-nav-wrap" class="loop-nav"><div class="prev">Previous Post: <a href="https://praguemonitor.com/business/04/03/2021/luxor-books-loses-200-million-czk-plans-comeback/" rel="prev">Luxor Books loses 200 million CZK, plans comeback</a></div></div><!-- .loop-nav -->
		</div><!-- #content-wrap -->
	</main><!-- #content -->

	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<div class=" sidebar-wrap theiaStickySidebar">

			
		</div><!-- .sidebar-wrap -->
	</aside><!-- #sidebar-primary -->

	

</div><!-- .main-content-grid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-3 footer-column">
				<section id="hootkit-profile-3" class="widget widget_hootkit-profile">
<div class="profile-widget-wrap topborder-none bottomborder-none">
	<div class="profile-widget">

		<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>About the Prague Monitor</span></h3></div>			<div class="profile-image profile-img-full">
				<img width="195" height="74" src="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif" class="profile-img attachment-full size-full" alt="" loading="lazy" itemprop="image" />			</div>
			
					<div class="profile-content"><p>The Czech Republic's longest-standing portal for Czech News in English. Cited by the BBC and Sky News as your authority on local Czech news.</p>
</div>
		
									<div class="profile-textlink more-link">
					<a href="https://www.praguemonitor.com" class="profile-link">https://www.praguemonitor.com</a>
				</div>
					
		
	</div>
</div></section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="text-31" class="widget widget_text"><h3 class="widget-title"><span>News in Pictures</span></h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_praguemonitor#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{}"  data-postid="400154" data-sbi-flags="favorLocal">
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/praguemonitor/" target="_blank" rel="noopener nofollow" title="@praguemonitor" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >praguemonitor</h3>
	                        <p class="sbi_bio" >The Czech Republic’s original and best for Czech News in English.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="https://praguemonitor.com/wp-content/uploads/sb-instagram-feed-images/praguemonitor.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://praguemonitor.com/wp-content/uploads/sb-instagram-feed-images/praguemonitor.jpg" alt="The Prague Monitor" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17869996568280199" data-date="1614861032">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL_zN6FAVOP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/155973218_5144843282257334_4870195417500608787_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Vl1oIRyp1FIAX-Fmbdv&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=0f2c4dda6bf4052a507e183782f29f0b&#038;oe=6067C91C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155973218_5144843282257334_4870195417500608787_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vl1oIRyp1FIAX-Fmbdv&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0f2c4dda6bf4052a507e183782f29f0b&amp;oe=6067C91C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155973218_5144843282257334_4870195417500608787_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vl1oIRyp1FIAX-Fmbdv&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0f2c4dda6bf4052a507e183782f29f0b&amp;oe=6067C91C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155973218_5144843282257334_4870195417500608787_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vl1oIRyp1FIAX-Fmbdv&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0f2c4dda6bf4052a507e183782f29f0b&amp;oe=6067C91C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155973218_5144843282257334_4870195417500608787_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Vl1oIRyp1FIAX-Fmbdv&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=0f2c4dda6bf4052a507e183782f29f0b&amp;oe=6067C91C&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What are some of the best flea markets in Prague?⠀
⠀
1. Bleší trhy Praha⠀
Open every Saturday and Sunday, this massive flea market is the largest in the Czech Republic and one of the largest in Europe. Doors open at 6am and close at 3pm but all the good stuff is gone by noon, so rise up early if you’re hoping to find real treasures.⠀
⠀
2. Flea market Terminál Žižkov⠀
The newest flea market in town is a fun place where you’ll find everyday items like clothes and electronics, as well as antique furniture, vintage items, lots of glass and even collector items.⠀
⠀
3. (A)void Floating Gallery⠀
Set on board the permanently anchored Avoid boat, this small market is your best option if you want some quick browsing in a great location. With views of the castle and a soft breeze coming from Naplavka, this market is a great Saturday option (it runs 9am-3pm).⠀
⠀
#fleamarket #czechfleamarket #avoidfloatinggallery #blestitrhy #prague #Žižkov">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18053667298283844" data-date="1614850226">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL_emxpgt6c/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/155794358_720852698627132_1979388178086911480_n.jpg?_nc_cat=108&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3gVI-3mWBkwAX_BCX99&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=b681b036b894dcd8994d0b0eaa1af45f&#038;oe=6065EAA9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155794358_720852698627132_1979388178086911480_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3gVI-3mWBkwAX_BCX99&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=b681b036b894dcd8994d0b0eaa1af45f&amp;oe=6065EAA9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155794358_720852698627132_1979388178086911480_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3gVI-3mWBkwAX_BCX99&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=b681b036b894dcd8994d0b0eaa1af45f&amp;oe=6065EAA9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155794358_720852698627132_1979388178086911480_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3gVI-3mWBkwAX_BCX99&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=b681b036b894dcd8994d0b0eaa1af45f&amp;oe=6065EAA9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/155794358_720852698627132_1979388178086911480_n.jpg?_nc_cat=108&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3gVI-3mWBkwAX_BCX99&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=b681b036b894dcd8994d0b0eaa1af45f&amp;oe=6065EAA9&quot;}">
            <span class="sbi-screenreader">Czech Republic flying COVID-19 patients into Germa</span>
            	                    <img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Czech Republic flying COVID-19 patients into Germany and Switzerland.⠀
⠀
To avoid an overflow of COVID-19 patients in hospitals, Czech officials are now flying them out of the country into Germany and Switzerland. Talks with Poland to accept patients are also ongoing.⠀
⠀
Martin Netolický, governor of Pardubice, told Novinky that the hospitals were at a point where any new patients would have to be transported to neighbouring regions.⠀
⠀
Currently, the region with the least amount of available hospital beds is Karlovy Vary, which has been pushing the idea of transporting patients to Germany for months now. On Monday, March 1st, 32 of the 36 ICU beds were occupied. In comparison, Prague had 90 out of 542 ICU beds available. ⠀
⠀
#prague #czechia #germany #poland #switzerland #news #czechnews #praguemonitor">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17875781441236447" data-date="1614841235">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL_NdO5gpQz/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/155806874_754015998878062_5282499627642155399_n.jpg?_nc_cat=110&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=i6e6YCKLBsoAX9wPvjm&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=1e8557fa85ac6609780246663b39fe56&#038;oe=60665E89" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155806874_754015998878062_5282499627642155399_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i6e6YCKLBsoAX9wPvjm&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1e8557fa85ac6609780246663b39fe56&amp;oe=60665E89&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155806874_754015998878062_5282499627642155399_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i6e6YCKLBsoAX9wPvjm&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1e8557fa85ac6609780246663b39fe56&amp;oe=60665E89&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155806874_754015998878062_5282499627642155399_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i6e6YCKLBsoAX9wPvjm&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1e8557fa85ac6609780246663b39fe56&amp;oe=60665E89&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155806874_754015998878062_5282499627642155399_n.jpg?_nc_cat=110&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=i6e6YCKLBsoAX9wPvjm&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=1e8557fa85ac6609780246663b39fe56&amp;oe=60665E89&quot;}">
            <span class="sbi-screenreader">Can someone’s dark secrets ever stay truly burie</span>
            	                    <img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Can someone’s dark secrets ever stay truly buried?⠀
⠀
That’s the question at the heart of Honeymoon, a dark psychological thriller where director Jan Hřebejk seems to takes a few cues from Lars von Trier in studied, beautifully-acted, elegantly-shot misanthropy.⠀
⠀
Honeymoon is a thoughtful and grown-up film, one that might cause some awkward conversations with your other half during the post-movie discussion. It might not be a comfortable watch, but it certainly is a gripping one.⠀
⠀
Honeymoon is showing on Czech Netflix at the time of writing.⠀
⠀
#czechfilm #czechfilmreview #honeymoon #hrebejk #Hřebejk #czechart #prague">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17900066296758207" data-date="1614783636">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL9fl_1rJlm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/156429241_776589976341784_537294843198641199_n.jpg?_nc_cat=109&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eoWw7ICgRpcAX_kG0U4&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=7ea34db7a80caffe635387d63e247bce&#038;oe=6065C222" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156429241_776589976341784_537294843198641199_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eoWw7ICgRpcAX_kG0U4&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=7ea34db7a80caffe635387d63e247bce&amp;oe=6065C222&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156429241_776589976341784_537294843198641199_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eoWw7ICgRpcAX_kG0U4&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=7ea34db7a80caffe635387d63e247bce&amp;oe=6065C222&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156429241_776589976341784_537294843198641199_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eoWw7ICgRpcAX_kG0U4&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=7ea34db7a80caffe635387d63e247bce&amp;oe=6065C222&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156429241_776589976341784_537294843198641199_n.jpg?_nc_cat=109&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eoWw7ICgRpcAX_kG0U4&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=7ea34db7a80caffe635387d63e247bce&amp;oe=6065C222&quot;}">
            <span class="sbi-screenreader">Frost ❄️☃️⠀
⠀
Photos by @mrjamiemarsha</span>
            	                    <img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Frost ❄️☃️⠀
⠀
Photos by @mrjamiemarshall⠀
⠀
#prague #czechrepublic #praha #travel #czech #europe #travelgram #Europe #love #praga #instagood #instatravel #city #prag #picoftheday #pragueworld #topEuropePhoto #instaprague #прага #чехия #mood #praguearchitect #pragueworld #instatravel #praguevenice ⠀
#Prague  #praguecastle #praguestagram #praguelife">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17991883957323813" data-date="1614772804">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL9K70WLat-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frx5-1.cdninstagram.com/v/t51.2885-15/155496064_882096772568944_6110822595673174707_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1_KUBpEpdz4AX9mRGYS&#038;_nc_oc=AQml9SfWxJaMSBumQjQwT_UyBn6PW46YGcWn2uPO7esJulMI1xmF0asGQ_pqCBx2Tmg6hX3pzkwoTWtQHVh9jpzT&#038;_nc_ht=scontent-frx5-1.cdninstagram.com&#038;oh=0213489b8fc571430f956f003df20245&#038;oe=6066318A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155496064_882096772568944_6110822595673174707_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_KUBpEpdz4AX9mRGYS&amp;_nc_oc=AQml9SfWxJaMSBumQjQwT_UyBn6PW46YGcWn2uPO7esJulMI1xmF0asGQ_pqCBx2Tmg6hX3pzkwoTWtQHVh9jpzT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0213489b8fc571430f956f003df20245&amp;oe=6066318A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155496064_882096772568944_6110822595673174707_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_KUBpEpdz4AX9mRGYS&amp;_nc_oc=AQml9SfWxJaMSBumQjQwT_UyBn6PW46YGcWn2uPO7esJulMI1xmF0asGQ_pqCBx2Tmg6hX3pzkwoTWtQHVh9jpzT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0213489b8fc571430f956f003df20245&amp;oe=6066318A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155496064_882096772568944_6110822595673174707_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_KUBpEpdz4AX9mRGYS&amp;_nc_oc=AQml9SfWxJaMSBumQjQwT_UyBn6PW46YGcWn2uPO7esJulMI1xmF0asGQ_pqCBx2Tmg6hX3pzkwoTWtQHVh9jpzT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0213489b8fc571430f956f003df20245&amp;oe=6066318A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frx5-1.cdninstagram.com\/v\/t51.2885-15\/155496064_882096772568944_6110822595673174707_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1_KUBpEpdz4AX9mRGYS&amp;_nc_oc=AQml9SfWxJaMSBumQjQwT_UyBn6PW46YGcWn2uPO7esJulMI1xmF0asGQ_pqCBx2Tmg6hX3pzkwoTWtQHVh9jpzT&amp;_nc_ht=scontent-frx5-1.cdninstagram.com&amp;oh=0213489b8fc571430f956f003df20245&amp;oe=6066318A&quot;}">
            <span class="sbi-screenreader">Number of foreign students at Czech universities i</span>
            	                    <img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Number of foreign students at Czech universities increased last year.⠀
⠀
The total number of foreign students enrolled in degree programmes in the Czech Republic increased by 8.1% in 2020. The highest year-on-year increase is evident among students from Russia, India and Iran.⠀
⠀
On the other hand, a drop in the number of short-term exchange students occurred, especially due to difficult travel opportunities. Compared to 15,813 students who came to the Czech Republic for a short-term study stay in 2019, there were only 9,740 in 2020. It means a decrease of almost 38%.⠀
⠀
#education #studyabroad #czecheducation #news #covid #coronavirus #media #corona #viral #breakingnews #noticias #politics #trending #new #info #tvl #business ⠀
#czechnews">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18092881354242254" data-date="1614763820">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CL85zKBLm95/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-frt3-1.cdninstagram.com/v/t51.2885-15/156570930_493921978651312_4890308158803678124_n.jpg?_nc_cat=104&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A6ACgGCB66oAX9Vovv5&#038;_nc_ht=scontent-frt3-1.cdninstagram.com&#038;oh=5416bb2018951978e5cc0585fcecf4c2&#038;oe=606719E4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156570930_493921978651312_4890308158803678124_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A6ACgGCB66oAX9Vovv5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=5416bb2018951978e5cc0585fcecf4c2&amp;oe=606719E4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156570930_493921978651312_4890308158803678124_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A6ACgGCB66oAX9Vovv5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=5416bb2018951978e5cc0585fcecf4c2&amp;oe=606719E4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156570930_493921978651312_4890308158803678124_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A6ACgGCB66oAX9Vovv5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=5416bb2018951978e5cc0585fcecf4c2&amp;oe=606719E4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-frt3-1.cdninstagram.com\/v\/t51.2885-15\/156570930_493921978651312_4890308158803678124_n.jpg?_nc_cat=104&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A6ACgGCB66oAX9Vovv5&amp;_nc_ht=scontent-frt3-1.cdninstagram.com&amp;oh=5416bb2018951978e5cc0585fcecf4c2&amp;oe=606719E4&quot;}">
            <span class="sbi-screenreader">From Wednesday onward, anyone traveling outside th</span>
            	                    <img src="https://praguemonitor.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From Wednesday onward, anyone traveling outside their province of residence needs a paper document justifying the trip for police. ⠀
⠀
Since the beginning of the new lockdown’s restrictions on movement, people have been showing police documents on their mobile phones. According to Eva Kropáčová, spokeswoman for the Prague police, this is changing today.⠀
⠀
“We’ll accept electronic documents until Wednesday. From then on, people should have everything on paper. The only exception is confirmation from an employer, that can be done electronically.”">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/praguemonitor/" target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_praguemonitor#6" data-resized="{&quot;18092881354242254&quot;:{&quot;id&quot;:&quot;156570930_493921978651312_4890308158803678124_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17991883957323813&quot;:{&quot;id&quot;:&quot;155496064_882096772568944_6110822595673174707_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17900066296758207&quot;:{&quot;id&quot;:&quot;156429241_776589976341784_537294843198641199_n&quot;,&quot;ratio&quot;:&quot;1.75&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17875781441236447&quot;:{&quot;id&quot;:&quot;155806874_754015998878062_5282499627642155399_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18053667298283844&quot;:{&quot;id&quot;:&quot;155794358_720852698627132_1979388178086911480_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17869996568280199&quot;:{&quot;id&quot;:&quot;155973218_5144843282257334_4870195417500608787_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="text-32" class="widget widget_text"><h3 class="widget-title"><span>Quicks Links</span></h3>			<div class="textwidget"><ul>
<li><a href="https://praguemonitor.com/news/14/11/2020/welcome-to-the-new-prague-monitor/"><strong>Work in Progress &#8211; our site update</strong></a></li>
<li><a href="https://praguemonitor.com/about-the-prague-monitor/">About the Prague Monitor</a></li>
<li><a href="https://praguemonitor.com/advertise">Advertising</a></li>
<li>Legals &amp; <a href="https://praguemonitor.com/privacy/">Privacy</a></li>
<li><a href="https://praguemonitor.com/landing/writing-for-the-prague-monitor/">Submitting articles to the Monitor</a></li>
</ul>
<p>&nbsp;</p>
</div>
		</section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="hootkit-contact-info-4" class="widget widget_hootkit-contact-info">
<div class="contact-info-widget">

	<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Get in touch:</span></h3></div>
			<div class="contact-info-block content-info-home">
			<i class="contact-info-icon fas fa-home"></i>
			<div class="contact-info-text">The Prague Monitor<br />
CityMedia Network<br />
c/o v6 Ventures Limited<br />
272 Bath Street<br />
GLASGOW<br />
G2 4JR<br />
Scotland, UK</div>
		</div>
	
			<div class="contact-info-block content-info-phone">
			<i class="contact-info-icon fas fa-phone"></i>
			<div class="contact-info-text"><a href="tel:+420 234 715 828" class="contact-info-link">+420 234 715 828</a></div>
		</div>
	
			<div class="contact-info-block content-info-envelope">
			<i class="contact-info-icon fas fa-envelope"></i>
			<div class="contact-info-text"><a href="/cdn-cgi/l/email-protection#cca9a8a5b8a3bebfeaeffaf8f7eaeffdfdfef7beeaeff5fbf7eaeffdfcfff7b9eaeffdfcfdf7a1a3a2a5eaeffdfdfaf7eaeffdfdfdf7bee2afeaeffdfdfdf7eaeffdfcf5f7" class="contact-info-link"><span class="__cf_email__" data-cfemail="b9dcddd0cdd6cbcaf9c9cbd8deccdcd4d6d7d0cdd6cb97dad6d4">[email&#160;protected]</span></a></div>
		</div>
	
				<div class="contact-info-block content-info-facebook">

									<i class="contact-info-icon fa-facebook-f fab"></i>
					<div class="contact-info-text"><a href="https://facebook.com/praguemonitor" class="contact-info-link">https://facebook.com/praguemonitor</a>					</div>
					
			</div>
						<div class="contact-info-block content-info-instagram">

									<i class="contact-info-icon fa-instagram fab"></i>
					<div class="contact-info-text"><a href="https://intagram.com/praguemonitor" class="contact-info-link">https://intagram.com/praguemonitor</a>					</div>
					
			</div>
			
</div></section>			</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class=" post-footer hgrid-stretch linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2021 The Prague Monitor / CityMedia Network (v6 Ventures Limited)				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

		  	<div id="fb-root"></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=3415580135225014&autoLogAppEvents=1">
		</script>
	  	<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253101409');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://praguemonitor.com/wp-admin/admin-ajax.php";
</script>
<div id='fb-pxl-ajax-code'></div><a class="fixed-goto-top waypoints-goto-top" href="#page-wrapper"><i class="fas fa-chevron-up"></i></a>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script id='hoverIntent-js-extra'>
var hootData = {"contentblockhover":"enable","contentblockhovertext":"disable","customScrollerPadding":"100","lightbox":"enable","lightGallery":"enable","isotope":"enable"};
</script>
<script src='https://praguemonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.superfish.min.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.parallax.min.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/resizesensor.min.js?ver=1.7.0' id='resizesensor-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.theia-sticky-sidebar.min.js?ver=1.7.0' id='jquery-theia-sticky-sidebar-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/js/jquery.lightGallery.min.js?ver=1.1.4' id='jquery-lightGallery-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.10.1' id='recaptcha-v2-js'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.10.1' id='ctct_frontend_forms-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://praguemonitor.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://praguemonitor.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://praguemonitor.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://praguemonitor.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://praguemonitor.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2618ccd58a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://praguemonitor.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = [];
</script>
<script src='https://praguemonitor.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/praguemonitor.com\/advertise\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9658a36fa745d0b0301575ced5db45ad","fragment_name":"wc_fragments_9658a36fa745d0b0301575ced5db45ad","request_timeout":"5000"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2' id='jquery-lightSlider-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/jquery.circliful.min.js?ver=20160309' id='jquery-circliful-js'></script>
<script id='hootkit-js-extra'>
var hootkitData = {"ajaxurl":"https:\/\/praguemonitor.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/hootkit.min.js?ver=1.2.3' id='hootkit-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/jquery.waypoints.min.js?ver=4.0.1' id='jquery-waypoints-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/jquery.waypoints.sticky.min.js?ver=4.0.1' id='jquery-waypoints-sticky-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/scroller.min.js?ver=3.0.2' id='hoot-scroller-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/hoot.theme.min.js?ver=2.9.10' id='hoot-theme-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/js/hoot.theme.premium.min.js?ver=2.9.10' id='hoot-theme-premium-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script id='sb_instagram_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/praguemonitor.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/praguemonitor.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.2' id='sb_instagram_scripts-js'></script>

</body>
</html>