<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="generator" content="Magazine News Byte Premium 2.9.10" />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New book published based in Prague: The Book of Emmaus &raquo; Prague Monitor / Czech News in English</title>
	<link rel="canonical" href="https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New book published based in Prague: The Book of Emmaus &raquo; Prague Monitor / Czech News in English" />
	<meta property="og:description" content="A Benedictine monastery called Emmaus has been standing on a hill overlooking the city of Prague since 1348. Around the same time that the Black Death came to its doors, so did a mysterious book. The monk who delivered it said that if someone inquires as to its existence, it must be denied. If someone were to learn of its contents, that person must be killed. The Holy Roman Church could be undone by its secrets. Hidden in the monastery by an elderly translator, and lost after his death, the book has long been the subject of searches…first by two young monks in 1373, then by the Nazis in 1944, and finally by a beautiful professor and her graduate assistantContinue Reading" />
	<meta property="og:url" content="https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/" />
	<meta property="og:site_name" content="Prague Monitor / Czech News in English" />
	<meta property="article:publisher" content="https://facebook.com/praguemonitor" />
	<meta property="article:published_time" content="2022-02-23T19:52:40+00:00" />
	<meta property="article:modified_time" content="2022-02-23T19:56:37+00:00" />
	<meta property="og:image" content="https://praguemonitor.com/wp-content/uploads/2022/02/Kevin-St-Jarre-1.jpg" />
	<meta property="og:image:width" content="468" />
	<meta property="og:image:height" content="559" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nor Easter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://praguemonitor.com/#organization","name":"Prague Monitor / Czech News in English","url":"https://praguemonitor.com/","sameAs":["https://facebook.com/praguemonitor","https://instagram.com/praguemonitor"],"logo":{"@type":"ImageObject","@id":"https://praguemonitor.com/#logo","inLanguage":"en-US","url":"https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif","contentUrl":"https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif","width":195,"height":74,"caption":"Prague Monitor / Czech News in English"},"image":{"@id":"https://praguemonitor.com/#logo"}},{"@type":"WebSite","@id":"https://praguemonitor.com/#website","url":"https://praguemonitor.com/","name":"Prague Monitor // Czech News in English","description":"","publisher":{"@id":"https://praguemonitor.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://praguemonitor.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#primaryimage","inLanguage":"en-US","url":"https://praguemonitor.com/wp-content/uploads/2022/02/Kevin-St-Jarre-1.jpg","contentUrl":"https://praguemonitor.com/wp-content/uploads/2022/02/Kevin-St-Jarre-1.jpg","width":468,"height":559},{"@type":"WebPage","@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#webpage","url":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/","name":"New book published based in Prague: The Book of Emmaus &raquo; Prague Monitor / Czech News in English","isPartOf":{"@id":"https://praguemonitor.com/#website"},"primaryImageOfPage":{"@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#primaryimage"},"datePublished":"2022-02-23T19:52:40+00:00","dateModified":"2022-02-23T19:56:37+00:00","breadcrumb":{"@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/"]}]},{"@type":"BreadcrumbList","@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://praguemonitor.com/"},{"@type":"ListItem","position":2,"name":"New book published based in Prague: The Book of Emmaus"}]},{"@type":"Article","@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#article","isPartOf":{"@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#webpage"},"author":{"@id":"https://praguemonitor.com/#/schema/person/255f8869d089f53e0222ff81b493a3eb"},"headline":"New book published based in Prague: The Book of Emmaus","datePublished":"2022-02-23T19:52:40+00:00","dateModified":"2022-02-23T19:56:37+00:00","mainEntityOfPage":{"@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#webpage"},"wordCount":734,"publisher":{"@id":"https://praguemonitor.com/#organization"},"image":{"@id":"https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/#primaryimage"},"thumbnailUrl":"https://praguemonitor.com/wp-content/uploads/2022/02/Kevin-St-Jarre-1.jpg","articleSection":["Featured","Life"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://praguemonitor.com/#/schema/person/255f8869d089f53e0222ff81b493a3eb","name":"Nor Easter","image":{"@type":"ImageObject","@id":"https://praguemonitor.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aa7f7d1da19dd955286991a9a858be50?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aa7f7d1da19dd955286991a9a858be50?s=96&d=mm&r=g","caption":"Nor Easter"},"url":"https://praguemonitor.com/author/noreaster/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prague Monitor / Czech News in English &raquo; Feed" href="https://praguemonitor.com/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/praguemonitor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://praguemonitor.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://praguemonitor.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://praguemonitor.com/wp-content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='lightSlider-css'  href='https://praguemonitor.com/wp-content/plugins/hootkit/assets/lightSlider.min.css?ver=1.1.2' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/library/fonticons/font-awesome.min.css?ver=5.0.10' media='all' />
<link rel='stylesheet' id='magnb-googlefont-css'  href='//fonts.googleapis.com/css2?family=Roboto:ital,wght@0,300;0,400;0,500;0,600;0,700;0,800;1,400;1,700' media='all' />
<link rel='stylesheet' id='lightGallery-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/css/lightGallery.min.css?ver=1.1.4' media='all' />
<link rel='stylesheet' id='hoot-style-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/style.min.css?ver=2.9.10' media='all' />
<link rel='stylesheet' id='magnb-hootkit-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/hootkit/hootkit.min.css?ver=2.9.10' media='all' />
<style id='magnb-hootkit-inline-css'>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</style>
<link rel='stylesheet' id='hoot-child-style-css'  href='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium-child/style.css?ver=1.0' media='all' />
<script src='https://praguemonitor.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://praguemonitor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/shortcode-for-current-date/dist/script.js?ver=5.9.2' id='shortcode-for-current-date-script-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.7.1' id='wpfc-js'></script>
<link rel="https://api.w.org/" href="https://praguemonitor.com/wp-json/" /><link rel="alternate" type="application/json" href="https://praguemonitor.com/wp-json/wp/v2/posts/404143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://praguemonitor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://praguemonitor.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://praguemonitor.com/?p=404143' />
<link rel="alternate" type="application/json+oembed" href="https://praguemonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpraguemonitor.com%2Fnews%2Ffeatured%2F23%2F02%2F2022%2Fnew-book-published-based-in-prague-the-book-of-emmaus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://praguemonitor.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpraguemonitor.com%2Fnews%2Ffeatured%2F23%2F02%2F2022%2Fnew-book-published-based-in-prague-the-book-of-emmaus%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 1024;
			var h = 768;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta property="fb:app_id" content="3415580135225014" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1DJKE9051D"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1DJKE9051D');
</script>

<script>
  // @see https://docs.headwayapp.co/widget for more configuration options.
  var HW_config = {
    selector: ".CHANGE_THIS", // CSS selector where to inject the badge
    account:  "J4Kro7"
  }
</script>
<script async src="https://cdn.headwayapp.co/widget.js"></script>

<script src="https://ads.holid.io/auto/praguemonitor.com/holid.js" defer="defer"></script>
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '424034585488438', {}, {
    "agent": "wordpress-5.9.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=424034585488438&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://praguemonitor.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e643e507-1543-4877-ad1a-e4bd9176bebc';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://praguemonitor.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.087eca46-faed-450d-af5b-90e7f525c88c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style id="wp-custom-css">
			.entry-grid-content {
    text-align: left;
}
.entry-grid .more-link {
    text-align: left;
    justify-content: flex-start;
}
.hk-gridunit-content { color: #FFFFFF ; }
		</style>
		</head>

<body data-rsssl=1 class="post-template-default single single-post postid-404143 single-format-standard wp-custom-logo newsbyte wordpress ltr en en-us child-theme multisite blog-1 logged-out singular singular-post singular-post-404143 ctct-magazine-news-byte-premium" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog">

	<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "8162e2dbb420facfd6ac4874f7b657d3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<a href="#main" class="screen-reader-text">Skip to content</a>

		<div id="topbar" class=" topbar inline-nav js-search social-icons-invert hgrid-stretch">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="topbar-inner table topbar-parts">
																	<div id="topbar-left" class="table-cell-mid topbar-part">
							<section id="nav_menu-1" class="widget widget_nav_menu"><div class="menu-menu-top-left-above-banner-container"><ul id="menu-menu-top-left-above-banner" class="menu"><li id="menu-item-397108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397108"><a href="mailto:editors@praguemonitor.com"><span class="menu-title"><i class="hoot-megamenu-icon fa-at fas"></i> <span>Email the Editors</span></span></a></li>
<li id="menu-item-397109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397109"><a href="https://praguelife.cz"><span class="menu-title"><i class="hoot-megamenu-icon fa-share-square fas"></i> <span>PragueLife! Magazine</span></span></a></li>
<li id="menu-item-397110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397110"><a href="https://praguemonitor.com/advertise"><span class="menu-title"><i class="hoot-megamenu-icon fa-bullhorn fas"></i> <span>Advertise on the Monitor</span></span></a></li>
<li id="menu-item-397127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397127"><a href="https://praguemonitor.com/news/01/08/2021/the-prague-monitor-is-looking-for-a-new-home/"><span class="menu-title"><i class="hoot-megamenu-icon fa-exclamation fas"></i> <span>The Monitor is Looking for a New Home</span></span></a></li>
</ul></div></section>						</div>
					
																	<div id="topbar-right" class="table-cell-mid topbar-part">
							<section id="hootkit-social-icons-2"  style=" margin-top:-2px;" class="widget widget_hootkit-social-icons">
<div class="social-icons-widget social-icons-small"><div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Join our Networks</span></h3></div><a href="https://facebook.com/praguemonitor" class=" social-icons-icon fa-facebook-block" target="_blank">
					<i class="fa-facebook-f fab"></i>
				</a><a href="https://www.instagram.com/praguemonitor" class=" social-icons-icon fa-instagram-block" target="_blank">
					<i class="fa-instagram fab"></i>
				</a></div></section><section id="hootkit-announce-3" class="widget widget_hootkit-announce"></section><section id="text-25" class="widget widget_text">			<div class="textwidget"><p>Edition: 13 March 2022</p>
</div>
		</section>						</div>
									</div>

			</div>
		</div>
	</div>
	
	<div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 hoot-cf7-style hoot-mapp-style hoot-jetpack-style hoot-sticky-sidebar hoot-sticky-header">

		
		<header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom tablemenu" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

			
			<div id="header-primary" class=" header-part header-primary header-primary-widget-area">
				<div class="hgrid">
					<div class="table hgrid-span-12">
							<div id="branding" class="site-branding branding table-cell-mid">
		<div id="site-logo" class="site-logo-image">
			<div id="site-logo-image" class="site-logo-image"><div id="site-title" class="site-title" itemprop="headline"><a href="https://praguemonitor.com/" class="custom-logo-link" rel="home"><img width="195" height="74" src="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif" class="custom-logo" alt="Prague Monitor / Czech News in English" /></a></div></div>		</div>
	</div><!-- #branding -->
	<div id="header-aside" class=" header-aside table-cell-mid header-aside-widget-area ">	<div class="header-sidebar inline-nav js-search hgrid-stretch">
				<aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- CityMedia Network [AdServer] Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="63" data-revive-target="_blank" data-revive-blockcampaign="1" data-revive-id="17c848f18640921ee17a8c38a994a7bf"></ins>
<script async src="//as.citymedia.network/s/www/delivery/asyncjs.php"></script></div></section>		</aside>
			</div>
	</div>					</div>
				</div>
			</div>

					<div id="header-supplementary" class=" header-part header-supplementary header-supplementary-bottom header-supplementary-left header-supplementary-mobilemenu-fixed with-menubg">
			<div class="hgrid">
				<div class="hgrid-span-12">
					<div class="menu-area-wrap">
							<div class="screen-reader-text">Primary Navigation Menu</div>
	<nav id="menu-primary" class="menu nav-menu menu-primary mobilemenu-fixed mobilesubmenu-click scrollpointscontainer" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a>

		<ul id="menu-primary-items" class="menu-items sf-menu menu"><li id="menu-item-95195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-95195"><a href="https://praguemonitor.com/"><span class="menu-title">Home</span></a></li>
<li id="menu-item-397091" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-397091"><a href="https://praguemonitor.com/category/news/"><span class="menu-title">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-397092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397092"><a href="https://praguemonitor.com/category/news/breakfast-brief/"><span class="menu-title">Breakfast Brief</span></a></li>
</ul>
</li>
<li id="menu-item-397080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-397080"><a href="https://praguemonitor.com/category/business/"><span class="menu-title">Business</span></a>
<ul class="sub-menu">
	<li id="menu-item-397093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397093"><a href="https://praguemonitor.com/category/news/czech-republic-and-the-eu/"><span class="menu-title">Czech Republic and the EU</span></a></li>
	<li id="menu-item-397094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397094"><a href="https://praguemonitor.com/category/news/eu-presidency/"><span class="menu-title">EU Presidency</span></a></li>
	<li id="menu-item-397081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397081"><a href="https://praguemonitor.com/category/business/finance/"><span class="menu-title">Finance</span></a></li>
	<li id="menu-item-397083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397083"><a href="https://praguemonitor.com/category/leaders-magazine/"><span class="menu-title">Leaders Magazine</span></a></li>
	<li id="menu-item-397090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397090"><a href="https://praguemonitor.com/category/media-partnerships/"><span class="menu-title">Media Partnerships</span></a></li>
	<li id="menu-item-397096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397096"><a href="https://praguemonitor.com/category/news/news-wrap/"><span class="menu-title">News Wrap</span></a></li>
	<li id="menu-item-397095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397095"><a href="https://praguemonitor.com/category/news/national/"><span class="menu-title">National</span></a></li>
	<li id="menu-item-397100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397100"><a href="https://praguemonitor.com/category/life/photos/"><span class="menu-title">Photos</span></a></li>
	<li id="menu-item-397097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397097"><a href="https://praguemonitor.com/category/news/politics/"><span class="menu-title">Politics</span></a></li>
	<li id="menu-item-397098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397098"><a href="https://praguemonitor.com/category/news/prague/"><span class="menu-title">Prague</span></a></li>
	<li id="menu-item-397102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397102"><a href="https://praguemonitor.com/category/business/press-release/"><span class="menu-title">Press Release</span></a></li>
	<li id="menu-item-397105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397105"><a href="https://praguemonitor.com/category/business/real-estate/"><span class="menu-title">Real Estate</span></a></li>
</ul>
</li>
<li id="menu-item-403842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-403842"><a href="https://praguemonitor.com/category/education/"><span class="menu-title">Education</span></a>
<ul class="sub-menu">
	<li id="menu-item-403843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-403843"><a href="https://praguemonitor.com/tag/praguecityuniversity/"><span class="menu-title"><i class="hoot-megamenu-icon fa-suitcase fas"></i> <span>Prague City University</span></span></a></li>
</ul>
</li>
<li id="menu-item-397106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397106"><a href="https://praguemonitor.com/category/sport/"><span class="menu-title">Sport</span></a></li>
<li id="menu-item-397084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-397084"><a href="https://praguemonitor.com/category/life/"><span class="menu-title">Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-397086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397086"><a href="https://praguemonitor.com/category/life/cinema/"><span class="menu-title">Cinema</span></a></li>
	<li id="menu-item-397087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397087"><a href="https://praguemonitor.com/category/life/dining/"><span class="menu-title">Dining</span></a></li>
	<li id="menu-item-401128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401128"><a href="https://praguemonitor.com/category/life/travel/"><span class="menu-title">Travel</span></a></li>
</ul>
</li>
<li id="menu-item-397085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397085"><a href="https://praguemonitor.com/category/life/arts/"><span class="menu-title">Arts</span></a></li>
<li id="menu-item-156257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156257"><a href="https://praguemonitor.com/category/columnists/"><span class="menu-title">Columnists</span></a>
<ul class="sub-menu">
	<li id="menu-item-399563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399563"><a href="https://praguemonitor.com/author/unimedia/"><span class="menu-title"><i class="hoot-megamenu-icon fa-child fas"></i> <span>Pepper de Callier &#8211; Leadership</span></span></a></li>
	<li id="menu-item-399564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399564"><a href="https://praguemonitor.com/author/ladislav/"><span class="menu-title"><i class="hoot-megamenu-icon fa-address-card far"></i> <span>Ladislav Poledna &#8211; Digital</span></span></a></li>
</ul>
</li>
</ul>
	</nav><!-- #menu-primary -->
		<div class="menu-side-box inline-nav js-search">
		<section id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-menu-top-right-below-banner-container"><ul id="menu-menu-top-right-below-banner" class="menu"><li id="menu-item-95232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95232"><a href="https://praguemonitor.com/reader-accounts/register/"><span class="menu-title"><i class="hoot-megamenu-icon fa-battery-full fas"></i> <span>Daily News Sign-up</span></span></a></li>
</ul></div></section><section id="hootkit-icon-2" class="widget widget_hootkit-icon"></section><section id="search-3" class="widget widget_search"><div class="searchbody"><form method="get" class="searchform" action="https://praguemonitor.com/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div><!-- /searchbody --></section>	</div>
						</div>
				</div>
			</div>
		</div>
		
		</header><!-- #header -->

			<div id="below-header" class=" below-header inline-nav js-search below-header-boxed">
		<div class="hgrid">
			<div class="hgrid-span-12">

				<div class="below-header-inner below-header-parts">
					
						<div id="below-header-left" class="below-header-part">
							<section id="bcn_widget-2" class="widget widget_breadcrumb_navxt"><div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 7.0.2 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to Prague Monitor / Czech News in English." href="https://praguemonitor.com" class="home" ><span property="name">Prague Monitor / Czech News in English</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the News Category archives." href="https://praguemonitor.com/category/news/" class="taxonomy category" ><span property="name">News</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Featured Category archives." href="https://praguemonitor.com/category/news/featured/" class="taxonomy category" ><span property="name">Featured</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name" class="post post-post current-item">New book published based in Prague: The Book of Emmaus</span><meta property="url" content="https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/"><meta property="position" content="4"></span></div></section>						</div>

						
					
						<div id="below-header-right" class="below-header-part">
							<section id="hootkit-announce-2" class="widget widget_hootkit-announce"></section>						</div>

										</div>

			</div>
		</div>
	</div>
	
		<div id="main" class=" main">
			

				<div id="loop-meta" class=" loop-meta-wrap pageheader-bg-stretch   loop-meta-withtext">
										<div class="hgrid">

						<div class=" loop-meta hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement">
							<div class="entry-header">

																<h1 class=" loop-title entry-title" itemprop="headline">New book published based in Prague: The Book of Emmaus</h1>

								<div class=" loop-description" itemprop="text"><div class="entry-byline"> <div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://praguemonitor.com/author/noreaster/" title="Posts by Nor Easter" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Nor Easter</span></a></span> </div> <div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2022-02-23T19:52:40+00:00" itemprop="datePublished" title="Wednesday, February 23, 2022, 7:52 pm">February 23, 2022</time> </div> <div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://praguemonitor.com/category/news/featured/" rel="category tag">Featured</a>, <a href="https://praguemonitor.com/category/life/" rel="category tag">Life</a> </div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="Prague Monitor / Czech News in English"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif"><meta itemprop="width" content="195"><meta itemprop="height" content="74"></span></span></div><!-- .entry-byline --></div><!-- .loop-description -->
							</div><!-- .entry-header -->
						</div><!-- .loop-meta -->

					</div>
				</div>

			
<div class="hgrid main-content-grid">

	<main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main">
		<div id="content-wrap" class=" content-wrap theiaStickySidebar">

			<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://praguemonitor.com/wp-content/uploads/2022/02/Kevin-St-Jarre-1-468x425.jpg"><meta itemprop="width" content="468"><meta itemprop="height" content="425"><img width="468" height="425" src="https://praguemonitor.com/wp-content/uploads/2022/02/Kevin-St-Jarre-1-468x425.jpg" class="attachment-hoot-extra-wide-thumb entry-content-featured-img wp-post-image" alt="" loading="lazy" itemscope="" itemprop="image" /></div>
	<article id="post-404143" class="entry author-noreaster post-404143 post type-post status-publish format-standard has-post-thumbnail category-featured category-life" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">

		<div class="entry-content" itemprop="articleBody">

			<div class="entry-the-content">
				
<p>A Benedictine monastery called Emmaus has been standing on a hill overlooking the city of Prague since 1348. Around the same time that the Black Death came to its doors, so did a mysterious book. The monk who delivered it said that if someone inquires as to its existence, it must be denied. If someone were to learn of its contents, that person must be killed. The Holy Roman Church could be undone by its secrets. Hidden in the monastery by an elderly translator, and lost after his death, the book has long been the subject of searches…first by two young monks in 1373, then by the Nazis in 1944, and finally by a beautiful professor and her graduate assistant in 2022. Some will search, some will fall in love, some will die, and some will find…The Book of Emmaus. The Book of Emmaus will be in bookstores everywhere in July 2022. Published by Encircle Publications, it is distributed by Ingram. Author’s bio Kevin St. Jarre is the author of Absence of Grace (April 2022), The Twin (Oct. 2021), Celestine (May 2021), and Aliens, Drywall, and a Unicycle (Nov. 2021), all from Encircle Publications. His next novel, The Book of Emmaus, is due to be published in July 2022. He’s a published poet, an essayist, and his Pushcart-nominated short fiction has appeared in journals such as Story and Solstice Literary Magazine. Kevin has been invited to present at numerous conferences. He has worked as a teacher, a newspaper reporter, an international corporate consultant, and he earned an MFA in Creative Writing from the Stonecoast program. Twice awarded scholarships, he studied at the Norman Mailer Writers Center on Cape Cod, MA, with Sigrid Nunez and David Black. He is a member of NHWP, MWPA, and International Thriller Writers. Follow Kevin on Twitter @kstjarre. He now lives in Cape Elizabeth, Maine, but grew up in the state’s northernmost town of Madawaska.</p>



<figure class="wp-block-image size-full"><img width="404" height="647" src="https://praguemonitor.com/wp-content/uploads/2022/02/BookOfEmmausThe_Front-2.jpg" alt="" class="wp-image-404147" srcset="https://praguemonitor.com/wp-content/uploads/2022/02/BookOfEmmausThe_Front-2.jpg 404w, https://praguemonitor.com/wp-content/uploads/2022/02/BookOfEmmausThe_Front-2-187x300.jpg 187w, https://praguemonitor.com/wp-content/uploads/2022/02/BookOfEmmausThe_Front-2-343x550.jpg 343w, https://praguemonitor.com/wp-content/uploads/2022/02/BookOfEmmausThe_Front-2-312x500.jpg 312w" sizes="(max-width: 404px) 100vw, 404px" /></figure>



<p>Publication date: July 23, 2022 Mystery/Supernatural/Suspense 175 pages Paperback ISBN 13: 978-1-64599-160-1 $14.99</p>



<p>Hardcover ISBN 13: 978-1-64599-163-2 $24.99</p>



<p>E-book ISBN 13: 978-1-64599-161-8 $5.99</p>



<p>Kindle ISBN 13: 978-1-64599-162-5 $5.99</p>



<p>Topics/Questions</p>



<p>Q: What was the inspiration for The Book of Emmaus?</p>



<p>KS: I have been fascinated and in love with Prague for decades, even before my first visit to the city in late 1990. When I learned that the Reims Gospel in France originated in Prague, at a monastery called Emmaus, I made me think not only of the stories written on documents going back to the 14th century, but also the stories of the documents themselves. Who wrote them, translated them, transported and safeguarded them, and at what cost?</p>



<p>Q: So it’s really about the people around these documents?</p>



<p>KS: Yes, and the power that came with knowledge of and possession of these manuscripts.</p>



<p>Q: How is this novel different, or the same, from your previous novels?</p>



<p>KS: Well, I probably drive the bookstores a bit crazy, because for a person stocking shelves, my work would seem to be all over the place. One book might be called literary fiction or absurdism, another may be YA or psych thriller, another is historical fiction, or even horror, and then there is The Book of Emmaus, which is at its heart a mystery. However, what they all have in common are protagonists, main characters, searching for their places in the world, while looking internally for answers.</p>



<p>Q: Do they find answers?</p>



<p>KS: Some of my novels feature a person who experiences tremendous personal growth and attains new self-awareness, while others don’t end quite so happily.</p>



<p>Q: What’s next? A sequel perhaps?</p>



<p>KS: I tend to write standalone books. Personally, I love to read, but I sometimes hesitate to buy a book when I see that it’s part of a series. If I’m in a bookstore and I pick up the first book in a series, I hesitate because I’m not sure I’ll want to buy the second book, and I almost feel like that’s the expectation. If the book I lift off the shelf is the second or third book in a series, I feel as though I should start with the first book. So, what’s next for my writing? Another absurdist novel, examining all of us, centered around a small mid-coast town and the people in it, titled Paris, California.</p>
<div class="fb-background-color">
			  <div 
			  	class = "fb-comments" 
			  	data-href = "https://praguemonitor.com/news/featured/23/02/2022/new-book-published-based-in-prague-the-book-of-emmaus/"
			  	data-numposts = "15"
			  	data-lazy = "true"
				data-colorscheme = "light"
				data-order-by = "social"
				data-mobile=true>
			  </div></div>
		  <style>
		    .fb-background-color {
				background: #ffffff !important;
			}
			.fb_iframe_widget_fluid_desktop iframe {
			    width: 100% !important;
			}
		  </style>
		  			</div>
					</div><!-- .entry-content -->

		<div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2022-02-23</div>

		
	</article><!-- .entry -->

<div id="loop-nav-wrap" class="loop-nav"><div class="prev">Previous Post: <a href="https://praguemonitor.com/business/23/02/2022/perenio-as-integral-part-of-asbis-group-and-transatel-announced-cooperation-to-empower-enterprises-distributed-workforce-with-enhanced-connectivity-solutions/" rel="prev">Perenio, as integral part of ASBIS group, and Transatel announced cooperation to empower enterprises’ distributed workforce with enhanced connectivity solutions</a></div><div class="next">Next Post: <a href="https://praguemonitor.com/business/23/02/2022/former-grayling-executives-establish-european-consultancy-based-in-prague/" rel="next">Former Grayling executives establish European consultancy based in Prague</a></div></div><!-- .loop-nav -->
		</div><!-- #content-wrap -->
	</main><!-- #content -->

	
	<aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<div class=" sidebar-wrap theiaStickySidebar">

			<section id="custom_html-30" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="holidAds box"></div></div></section><section id="custom_html-32" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="holidAds tower"></div></div></section><section id="text-36" class="widget widget_text"><h3 class="widget-title"><span>Advertising Guidance</span></h3>			<div class="textwidget"><ul>
<li><a href="https://praguemonitor.com/advertise/advertising-exposure-ad-positioning/">Advertising / Exposure Ad Positioning</a></li>
<li>Banner Ad Sizes</li>
</ul>
</div>
		</section>
		</div><!-- .sidebar-wrap -->
	</aside><!-- #sidebar-primary -->

	

</div><!-- .main-content-grid -->

		</div><!-- #main -->

		
		
<footer id="footer" class="site-footer footer hgrid-stretch inline-nav" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
	<div class="hgrid">
					<div class="hgrid-span-3 footer-column">
				<section id="hootkit-profile-3" class="widget widget_hootkit-profile">
<div class="profile-widget-wrap topborder-none bottomborder-none">
	<div class="profile-widget">

		<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>About the Prague Monitor</span></h3></div>			<div class="profile-image profile-img-full">
				<img width="195" height="74" src="https://praguemonitor.com/wp-content/uploads/2020/04/pm-logo.gif" class="profile-img attachment-full size-full" alt="" loading="lazy" itemprop="image" />			</div>
			
					<div class="profile-content"><p>The Czech Republic's longest-standing portal for Czech News in English. Cited by the BBC and Sky News as your authority on local Czech news.</p>
</div>
		
									<div class="profile-textlink more-link">
					<a href="https://praguemonitor.com" class="profile-link">https://praguemonitor.com</a>
				</div>
					
		
	</div>
</div></section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="text-31" class="widget widget_text"><h3 class="widget-title"><span>News in Pictures</span></h3>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="6" data-nummobile="" data-shortcode-atts="{}"  data-postid="404143" data-locatornonce="9ee26b83be" data-sbi-flags="favorLocal">
	
    <div id="sbi_images"  style="padding: 5px;">
		    </div>

	<div id="sbi_load" >

	
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]">
	</span>
	</div>


</div>
		</section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="text-32" class="widget widget_text"><h3 class="widget-title"><span>Quicks Links</span></h3>			<div class="textwidget"><ul>
<li><a href="https://praguemonitor.com/news/14/11/2020/welcome-to-the-new-prague-monitor/"><strong>Work in Progress &#8211; our site update</strong></a></li>
<li><a href="https://praguemonitor.com/about-the-prague-monitor/">About the Prague Monitor</a></li>
<li><a href="https://praguemonitor.com/advertise">Advertising</a></li>
<li>Legals &amp; <a href="https://praguemonitor.com/privacy/">Privacy</a></li>
<li><a href="https://praguemonitor.com/landing/writing-for-the-prague-monitor/">Submitting articles to the Monitor</a></li>
</ul>
<p>&nbsp;</p>
</div>
		</section>			</div>
					<div class="hgrid-span-3 footer-column">
				<section id="hootkit-contact-info-4" class="widget widget_hootkit-contact-info">
<div class="contact-info-widget">

	<div class="widget-title-wrap hastitle"><h3 class="widget-title"><span>Get in touch:</span></h3></div>
			<div class="contact-info-block content-info-home">
			<i class="contact-info-icon fas fa-home"></i>
			<div class="contact-info-text">The Prague Monitor<br />
c/o Treeline s.r.o.<br />
Janovského 767/29<br />
Praha 7 - Holešovice <br />
17000<br />
Czech Republic</div>
		</div>
	
			<div class="contact-info-block content-info-phone">
			<i class="contact-info-icon fas fa-phone"></i>
			<div class="contact-info-text"><a href="tel:+420 234 715 828" class="contact-info-link">+420 234 715 828</a></div>
		</div>
	
			<div class="contact-info-block content-info-envelope">
			<i class="contact-info-icon fas fa-envelope"></i>
			<div class="contact-info-text"><a href="mailto:e&#100;&#105;t&#111;&#114;&#115;&#64;&#112;rag&#117;em&#111;nit&#111;&#114;&#46;c&#111;m" class="contact-info-link">editors@praguemonitor.com</a></div>
		</div>
	
				<div class="contact-info-block content-info-facebook">

									<i class="contact-info-icon fa-facebook-f fab"></i>
					<div class="contact-info-text"><a href="https://facebook.com/praguemonitor" class="contact-info-link">https://facebook.com/praguemonitor</a>					</div>
					
			</div>
						<div class="contact-info-block content-info-instagram">

									<i class="contact-info-icon fa-instagram fab"></i>
					<div class="contact-info-text"><a href="https://intagram.com/praguemonitor" class="contact-info-link">https://intagram.com/praguemonitor</a>					</div>
					
			</div>
			
</div></section>			</div>
			</div>
</footer><!-- #footer -->


			<div id="post-footer" class=" post-footer hgrid-stretch linkstyle">
		<div class="hgrid">
			<div class="hgrid-span-12">
				<p class="credit small">
					© 2022 The Prague Monitor (Treeline s.r.o.)				</p><!-- .credit -->
			</div>
		</div>
	</div>

	</div><!-- #page-wrapper -->

	
	  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0&appId=3415580135225014&autoLogAppEvents=1">
		</script>

	  	<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '253101409');
    vgo('setTrackByDefault', true);

    vgo('process');
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://praguemonitor.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><a class="fixed-goto-top waypoints-goto-top" href="#page-wrapper"><i class="fas fa-chevron-up"></i></a><script id='hoverIntent-js-extra'>
var hootData = {"contentblockhover":"enable","contentblockhovertext":"disable","customScrollerPadding":"100","lightbox":"enable","lightGallery":"enable","isotope":"enable"};
</script>
<script src='https://praguemonitor.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.superfish.min.js?ver=1.7.5' id='jquery-superfish-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.fitvids.min.js?ver=1.1' id='jquery-fitvids-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.parallax.min.js?ver=1.4.2' id='jquery-parallax-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/resizesensor.min.js?ver=1.7.0' id='resizesensor-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/jquery.theia-sticky-sidebar.min.js?ver=1.7.0' id='jquery-theia-sticky-sidebar-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/js/jquery.lightGallery.min.js?ver=1.1.4' id='jquery-lightGallery-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/jquery.lightSlider.min.js?ver=1.1.2' id='jquery-lightSlider-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/jquery.circliful.min.js?ver=20160309' id='jquery-circliful-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/hootkit/assets/widgets.min.js?ver=2.0.10' id='hootkit-widgets-js'></script>
<script src='https://praguemonitor.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/jquery.waypoints.min.js?ver=4.0.1' id='jquery-waypoints-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/jquery.waypoints.sticky.min.js?ver=4.0.1' id='jquery-waypoints-sticky-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/library/js/scroller.min.js?ver=3.0.2' id='hoot-scroller-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/js/hoot.theme.min.js?ver=2.9.10' id='hoot-theme-js'></script>
<script src='https://praguemonitor.com/wp-content/themes/magazine-news-byte-premium/premium/js/hoot.theme.premium.min.js?ver=2.9.10' id='hoot-theme-premium-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2' async='async' id='remote_sdk-js'></script>
<script id='sbi_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/praguemonitor.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/praguemonitor.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/praguemonitor.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://praguemonitor.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.3' id='sbi_scripts-js'></script>

</body>
</html>